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Chapter 1. Ntroduction

SonicStudio*DDP is an easy to operate, task-specific tool for working with DDP image files.
SonicStudio*DDP is ideal for:

o auditioning the audio in a DDP image.
o checking the locations of the PQ marks relative to the sound.
o verify metadata associated with a title.

SonicStudio*DDP allows you to audition and edit your DDP image without the need to tie up
an expensive, DAW-based production system.You could, for instance, use SonicStudio*DDP to
do a final check for imperfections in a program before the title is sent out for replication. Also,
marks can be added, deleted or moved in time, while ISR codes and UPC/EAN entries can be
verified and edited if necessary.

Optionally, SonicStudio*DDP can be fitted with the NoNOISE Manual DeClick option, an exten-
sive collection of benchmark restoration tools to remove clicks, pops and distortion from com-
promised audio files. Finally, since SonicStudio*DDP runs on any Apple Macintosh running 10.3
or newer, including a laptop, it is highly portable.

Finally, since SonicStudio*DDP runs on any Apple Macintosh running 10.3 or newer, including
a laptop, it is highly portable.
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Chapter 2..............Installation & Minimum Requirements

2.1 Minimum Requirements for Hardware & Soft-
ware

At a minimum, SonicStudio*DDP requires the following:

J Apple Macintosh G4 500 MHz, 1 GHz or faster preferred
o 1024 x 768 pixel or larger display

o 512 MB RAM minimum, 1 GB or more preferred

J OS 10.3 or newer

For delivery of the final DPP files, a data storage device, such as a CD-R, DVD-R, DLT or AIT
drive is required as well. Since SonicStudio*DDP uses OS X’s CoreAudio, the quality of audio
playback will be entirely dependent on the hardware and driver(s) used.

Note that, though SonicStudio*DDP is not tested with prior versions of Macintosh hardware,
operation with older hardware should be usable as long as the CPU supports the required OS
version. Slower hardware may have difficulty “keeping up” with the application, however, re-
sulting in drop-outs during playback and possible interruption during deliveries.

2.2 Installation of the Software

To install SonicStudio*DDP, please refer to the PDF copy of the Installation Guide provided on
the supplied CD-ROM.
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Chapter3.............ccccoceeeeeeervrrceeeeneeen. Basic Operation

3.1 General Workflow & Explanation of Terms Used

SonicStudio*DDP is meant to be used to create and modify DDP image files, offering basic
sound editing and modification of metadata. It was also designed to check and modify existing
DDP image files as well.

When opening a DDP image into SonicStudio*DDP, you are creating a copy of the image file in
memory that you can manipulate. This copy is called a ‘Project. Within the Project, you can add
and edit Marks that will generate PQ codes, and you can also place editing-related placehold-
ers inside the Project as well. All this information can be saved and later recalled.

SonicStudio*DDP offers the capability to add sound information to the already existing DDP
image. Sound can be imported from various file formats, including AIFF, WAV, BWF and SD2 as
well as DDP image file sets. These sound files can in turn be edited, allowing you to compile a
new program from various sources. Finally, none of your changes to the Project are saved to

a DDP image until you intentionally write your changes back to a new DDP image file. This is
done by performing a ‘Delivery.
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3.2 Project Layout

=W SonicStudios DEP Project

LiFTe  DO:00:00:00 00:00:00:00 =in

FiGHTe  O0:00:00:00 00000000 00:00:00:00 = 0uT

pure  D0:00:00:00 00:00:00:00  -apue

_--c]

Figure 3.1: The Project window

In SonicStudio*DDP, all tasks are performed in a Project. The bottom of a Project shows two
empty Panels, containers for stereo sound files and their accompanying waveform displays.
The upper Panel shows the left channel while the lower Panel represents the right channel. A
slider appears directly beneath the lower Panel, allowing you to scroll across the timeline.To
the left of this slider, a drop down menu is available, where the time standard can be selected.
The function of this time standard control is discussed further in section 3.7.1.

To the left of each Panel are solo and mute buttons, labeled with an S and M respectively,
along with an amplitude meter. Also, a gain overlay button, labeled G, is available to the right
of S and M buttons. The function of this button and the application feature it brings up will be
discussed later in section 4.3.

Immediately above the waveforms is a black banner. At the top of the black area is the timeline
for the waveforms. At the bottom of the black area are reserved for “PQ Marks,” discussed in
section 3.9.The whole of the 2 Panels with Marks and all data describing the audio program,

is also referred to as the ‘EDL or Edit Decision List, and is saved as a separate file within the
Project folder.
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End 1 4 p2-Track 2 End Z 4 p3-Track 3

Figure 3.2: Waveforms display with Marks above the Panels

Above the banner with timeline and Marks are the Transport Controls. It offers dedicated but-
tons for play, stop, forward and rewind. Also in this bar are the Marks button and the SRP but-
ton.The function of these are explained in sections 3.9 and 4.4 respectively.

Finally, at the top of the main window are time displays on the left, for the Playhead, and,

on the right, for edit locations. In the middle is a display showing the current location of the
Playhead.

3.3 Starting a Project: Opening Files

To open an existing SonicStudio Project, select File > Open Project... from the menu bar.This
brings up a standard Mac OS browser dialog for finding and selecting the desired Project file.
Confirm your selection with Choose and the Project opens into a new Project window.

Alternatively, a DDP image file set can be opened by selecting File > Open DDP image... from
the menu bar.This brings up a similar Mac OS dialog. Instead of selecting a file, here you are
asked to select a folder containing the requested DDP image file set.
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Figure 3.3: Mac OS browser dialog for opening a DDP file set

After highlighting your selection and clicking Choose, the DDP image will be opened, together
with any available PQ metadata already saved in the DDP image file set.

A third way to open a DDP image is by simply dragging the DDP image file, often called “IM-
AGE" with a “dot 3" extension, from any folder into the top waveform Panel of either a new or
existing Project. This will add the DDP image to the Project at the timeline location where you
dropped the file.

Note that SonicStudio*DDP does not support non—-audio or SplitTrack DDP file sets. This
includes CD-ROM and CD+G variants, including CDText. SplitTrack file set are also known as
Track—At—-Once mode file sets. SonicStudio*DDP opens only DDP file sets containing one proj-
ect or single image files. You may want to visually inspect the contents of incoming file sets
prior to processing them. If they contain multiple images, it's best to duplicate the entire folder
as a safety, then rename split files temporarily so you may work on a specific one.
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3.4 Waveforms

A waveform display provides visual reinforcement of audible cues when editing. Normally,
DDP Image file folders contain the IMAGE.DAT file itself and, optionally, a number of other files
with metadata and related information. Waveform information therefore has to be generated
by SonicStudio*DDP itself. The application generates two “waveform files,” one for each chan-
nel, in order to display high resolution waveforms in the Panels at any zoom level.

-ﬂeten:. ¥ 0Z:00:00
P i-Track 1 End 1  p2-Track

IMAGE.D AT

Figure 3.4: Display of a IMAGE.DAT file without waveform files

If waveform files are absent from a DDP Project or a DDP file set, SonicStudio*DDP will auto-
matically start generating those files in the background.

0z 0000 04 00 00

End 1 4 p2-Track 2

Figure 3.5: The building of waveform files in progress

Waveform files, named filename.r, are placed in the same folder as the audio files.You may
want to delete these files when your job is finished as these files can only be read by Sonic

Studio products.
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3.5 Auditioning Sound

3.5.1 Playback

When you press the keyboard’s Space Bar, the cursor changes to a “speaker & note” and play-
back starts. A vertical red line, the Playhead, moves across the Panel to indicate the location in

the sound file that is being played back.

Figure 3.6: The cursor changes into a speaker & note shape during playback

When you first open an image file, playback, once started, will begin at the left edge of the
audio.The Playhead will move to the right, across the file. When you hit the Space Bar again,
playback ends and the Playhead stops moving. When you hit the space bar a third time, the
Playhead will jump back to the left side of the waveform display, the beginning of the sound

file, and playback will begin again.

3.5.2 Playback from Edit Point

When you click anywhere inside the waveform display, the entire Panel, or rectangle contain-
ing the waveform display, is selected. The selected Panel has a royal blue background and
hairline red border. Once selected, a click in that Panel produces a thin vertical red line, with an
inverted yellow triangle on top.This is the “Edit Point.”

Figure 3.7: Empty Panels with Edit Point at left and Playhead at right

When the Edit Point is present, playback will always start from the Edit Point. When you stop
playback and start again, the Playhead will jump back to the Edit Point and start playback from

there.
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You can move the Edit Point by clicking on a new location in the waveform display. The Edit
Point will jump to the click location. Alternatively, you can click and drag the Edit Point's yellow
triangle to move it to a new location.

3.5.3 Playback from Playhead

The Playhead itself can also be manipulated directly. By double clicking in the black timeline
banner, the Playhead is moved to the click location. Clicking on the Play button in the Transport
Controls will start playback at that new location.You can also select the Play > From Playhead
command.

3.5.4 Time Displays

Finally, the large, central time code display in the center top of the Project window is live and
editable. Clicking on any subdivision or click—-dragging on the entire display will select the cur-
rent address of the Playhead and allow you to modify it.

A single click in any subdivision will highlight that subdivision, allowing you to type in a value.
By click/holding and dragging up or down, the cursor will change to an arrow and the numeric
value displayed will increase (drag up) or decrease (drag down).

00:20:55:29 00:23:22:14
00:25:36:30 00:23:1E!:14 00:23:24:07

00:04:41:01 00:00:01:68

Figure 3.8: Click—-dragging down to edit a time code address

All modifiable time code fields in SonicStudio*DDP support cut/copy and paste. Double click-
ing on any time field will select the entire field, allowing you to enter a complete time code
address.

3.6 Navigating the Waveform Display

There are many tools for quickly moving around inside of the waveform display.

3.6.1 Scrolling

If you are zoomed all the way out, the entire waveform will be displayed. If you are not
zoomed out all of the way, some of the waveform will be off the edge of the Panel.You can
move the window view left or right by moving the slider control at the bottom of the waveform
display.You can also move the window view left and right by using the Left and Right Arrow
key respectively.
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Finally, you can drag the view left or right by simultaneously holding the control, option and
command keys. When you click-hold, the cursor changes to a hand to indicate you are in Move
View mode.

3.6.2 Zooming

You can zoom in using the Down Arrow key, and zoom out using the Up Arrow key.To zoom all
the way out, hit the E, for “entire,” key.

3.6.2.1 Zoom around Edit Point

As you zoom in and out, it is likely that you will want to keep the Edit Point in view.To do this,
hold down the Apple or command key as you use the Up Arrow or Down arrow keys. This will
keep the Edit Point centered in the middle of the display.

3.6.2.2 Zoom to Selection

Clicking and dragging on the waveform selects a region, highlighted in yellow. Typing com-
mand-G or selecting View > Zoom to Selection... will zoom around the selected region. See
section 3.7 for more information on region selection.

You can also zoom to a selection while making the selection. By holding down the command
and option keys while click-dragging on the waveform will define a selection and zoom to that
selection as well.

3.6.2.3 Zoom Around Time Selection

If you click and drag in the black timeline banner above the top Panel while holding down the
Apple or command key, the Panel will zoom to display the region of the timeline that your
click—drag defined.

3.7 Selections

Selections let you highlight a portion of the audio where you want to perform certain opera-
tions.

3.7.1 Selecting a Region

To select a region, click—drag on the waveform display. At the point that you want the selection
to start, click and hold down the mouse button, then drag to complete the Selection. An area
will be highlighted in yellow, indicating the selected region.
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Figure 3.9: A region selected, indicated by the yellow highlight

You can click-drag either left or right to define a selection. In addition, you can fine tune the
boundaries of a selected region. Hold down the shift key and click on either side of the selected
region to expand or contract the selection.

While selecting regions, the LEFT, RIGHT and DUR fields at the top of the window are active
and editable. See section 3.5.4 above for more information on manipulating time code ad-
dresses.

Note: The format in which all time fields are represented in SonicStudio*DDP is user select-
able. By clicking in the time standard display to the left of the timeline slider, a drop down
menu offering four choices becomes available.

75 fps CD Frames

30 fps NDF
Seconds
Samples

Figure 3.10: The time standard menu

Options are:
. 75 fps CD Frames
o 30 fps NDF
. Seconds
. Samples
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75 fps CD Frames is the default setting and the internal timecode format for CD-DA discs. 30
fps NDF signifies non—-drop frame time code, the default time code format used by DAWs to
prepare material for CD release. This setting is a legacy of the 1600/1610/1630 era of Compact
Disc preparation.The Seconds setting shows all times in multiples and fractions of seconds. Fi-
nally, Samples displays all times in absolute samples based on the CD sample rate of 44.1 kHz.
These same selections can also be made in the Preference window. See section 5.9.2 for more
information on time standard settings.

3.7.2 Selecting Segments

An entire sound file “segment,” a representation of contiguous samples from a single sound
file, can be chosen as a selection. Click on the whiteTitle Bar at the top of any segment, which
displays the source sound file name.

‘ ‘L-:ﬁ.-'el'_-,-' EN .1@

o et

Figure 3.11: TheTitle Bar

The waveform highlights yellow and a yellow bar appears below it, running the entire length
of the segment, to indicate that the segment has been selected.

‘ ‘L-:-vel'_-.-' EIl.A h.'
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Figure 3.12: A selected segment, indicated by the yellow highlight

By holding down the shift key and simultaneously clicking in other segment’sTitle Bars, a se-
lection of contiguous segments can be made. Also, while holding down the Apple or command
key and clicking anyTitle Bars, a group of non—-contiguous random segments can be selected
simultaneously.
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Figure 3.13: Multiple selected segments

3.8 Simple Editing

There will be occasions where sound files or DDP images need modifications before they can
be used in a final version on CD. SonicStudio*DDP offers advanced editing features, as well as
a simple tool to change amplitude.

3.8.1 The Fade Tool

Heads or tails of sound segments are represented in the display by a vertical edge. When
zooming in, this edge will gradually change into a curve representing a ‘fade’ or amplitude en-
velope. Each segment starts with an Fade In and ends with an Fade Out. Fade Ins and Outs are
both “Black Fades” where “black” refers to “Edited Black,” the absence of data in the track.

Figure 3.14: End of a segment with Fade Out glyph

Fades have a specific starting point and duration. Both parameters can be easily adjusted with
the “FadeTool.”

First, the duration or length of the fade can be changed.To do so, click-drag on the upper
inside edge of the fade to the desired location. Note that, with the cursor on the upper inside
edge, the cursor changes into a cross with left, right and up arrows indicating you can change
the duration.
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Figure 3.15: Fade tool symbol while moving top inside edge of the Fade

Of course, the length of a fade can also be changed by moving the lower or outside edge of a
fade, leaving the inside edge in place.To do so, move the cursor over the fade near the bottom
of the display until the cursor changes into the Fade Tool again.This time, the cursor changes
into a cross with left, right and down arrows.

Figure 3.16: Fade tool symbol indicating you are changing the outside edge of the fade

Click and drag the bottom end of the fade to the desired position. Release the button to con-
firm the change.

If the cursor is moved over the middle portion of a fade, the FadeTool (cursor) also appears
but this time as a simple horizontal arrow. In this trim mode, you are able to move the entire
fade left or right without changing the duration. This allows you to, by shortening the segment
duration, hide or, by lengthening the segment duration, reveal portions of the underlying seg-
ment, trimming the segment as you go. Click on the fade and drag the fade left or right. Releas-
ing the mouse button fixes the fade in that location. While you are moving or changing a fade
with the Fade Tool, the waveform continuously changes to reflect the modifications you are
making.

Figure 3.17: Dragging the inside edge to lengthen a Fade
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Note that the maximum duration of a fade is equal to the underlying sound file duration.
Also note that it is not possible to move a fade past the actual start or end of an underlying
sound file.

Also, moving Black Fades so more than two overlap is not allowed as well. A modal “Check-
ForTripleOverlap” dialog will pop up, telling you that your command would result in three
Black Fades lying on top of each other.

3.8.2 Deleting Part of a Sound File

It may be necessary to edit out some part of a sound file. SonicStudio*DDP allows you to do
so quickly or with great precision. To easily cut out a portion of a sound file, simply select the
region that you want to remove. Then, select Edit > Delete Selection to remove the selected
region and “slip” all downstream segments left to close the gap. More on this later...

More precise editing can be performed with In points and Out edit points, special marks you
can place in the Panel. An In Point is shown as a vertical line with a triangle at the bottom,
pointing right, while an Out Point has the triangle pointing left.

>

Figure 3.18: In Point and Out Point with highlighted area in between

There can be only one In Point and one Out Point in a Panel at any time. If both an In Point and
Out Point are present, and if the In Point is to the left of the Out Point in the waveform display,

then the area between the In and Out Point will be highlighted in yellow.The Selection > Set In
Point command drops an In Point at the location of the Edit Point.

Note that the IN, OUT and DUR time fields at the top right of the main Project window are
always active and fully editable. These fields allow you to precisely alter the location of, and
duration between, the In and Out Points.

Once the region is selected, it can be cut out in two different ways.The region can be either
deleted or cleared. To clear the selected region, leaving an empty area, select the Edit > Clear
Selection command.
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Figure 3.19: A cleared selection — the circled material has not moved

The selected region now is cleared of its contents, leaving the audio before and after the se-
lected region in the same place.The In and Out Points also stay in place. Effectively, you have
now created two new segments that can be further edited and/or moved independently.

Alternatively, the selection can be deleted.To do so, select Edit, Delete Selection from the
main menu. Hitting the delete (backspace) key on the keyboard will perform the same action.

Figure 3.20: A deleted selection — the circled area has moved

As a result, the selected region will be deleted and all audio to the right of the selected region
will be moved left to the beginning of the now deleted section, closing the “hole.” Again, the In
and Out Points stay in place.

Similar to clearing the selected region, you now have two new segments. When deleting the
selection, however, the two new segments are joined together with a “Crossfade.” It is repre-
sented in the waveform display as an overlapping Fade In and Out.

With Crossfades, the FadeTool can also be used to modify or move the fades, either as a com-
plete Crossfade or as individual Black Fades. When the cursor is moved over a Crossfade, it
changes into a pair of parallel horizontal arrows.The Fade Out changes to red while the Fade In
changes to green.

To move the whole Crossfade either left or right, simply click and drag the Crossfade to the
desired location. Release the mouse button to drop the Crossfade at a specific spot.

To modify the fades individually, press the option key while modifying the Fade Out, and the
Apple or command key while modifying the Fade In. With these modifier keys, the Fade Tool
works as if the fades were isolated, as described in section 3.8.1 above. While operating on one
fade of a Crossfade individually with modifier keys, the fade not being manipulated will dese-
lect, indicated by changing its color to black.
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Note that, to be able to do this with accuracy, it may be necessary to zoom in until the Cross-
fade extends over a large amount of the waveform display.

3.8.3 Changing the order of tracks

It is not uncommon that the order in which tracks or songs appear on the final CD needs to
be changed. In order for that to work, the tracks or group of tracks you want to move need to
be present as separate segments. This can be achieved by either creating a new Crossfade or
deleting the space between tracks in an existing DDP image or sound file, meanwhile creating
new segments that can be moved and edited independently.

To create a new Crossfade, simply move your cursor to the desired location, and double click.
This will move the Edit Point to the click location.Then, select Edit > Create Crossfade. See sec-
tion 3.8.2 above for information on deleting segments.

Once the material is divided in the required number of segments, the re—ordering can be done.
There are several ways this can be achieved. First, segments can be selected, then dragged
and dropped into place. This allows you to change the track order very quickly, but is inaccurate
when placing the files with precision on the timeline.

To drag a segment, first select the segment by clicking on the whiteTitle Bar (see figure 11
above) at the top of any segment. Notice the bright yellow Drag Bar that appears under the
Title Bar in any selected segment.

Figure 3.21: The Drag Bar

Click-drag the Drag Bar to move the segment to the desired location. Remember that shift-
clicking or command-clicking on multiple segments will select contiguous or segments respec-
tively.

Secondly, segments can be moved by altering their respective timeline positions directly via
the Move Segments window. Select the desired segments, then select the Edit > Move Seg-
ments... command.The Move Segments modal dialog appears, showing the current position of
the first, or only, selected segment.

The desired new segment start time can now be entered directly into the timecode address
shown. Once the ‘Move’ button is clicked, the segment moves to the new location.

The Move Segments dialog offers three extra options. By clicking on the ‘Where’ button, you
can select via a drop down menu:
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o the current position of the Playhead
o the location of the In Point, or

° the location of the Out Point

As the new start time for the segment. By choosing one of the three options, the time display
of the move segment window changes to the relevant time. After choosing your option, clicking
the ‘Move’ button will move the segment and close the dialog. Clicking ‘Cancel’ leaves the seg-
ment at its original position and closes the dialog.

3.8.4 Spacing Tracks: Auto-space

Once all your segments are placed in the right order, the Auto-space function offers a simple
but effective tool to change all pauses between tracks to a pre-defined value. Simply click—drag
to select a region containing all tracks you want “auto-spaced.” Then select Edit > Auto-Space
all Segments and all segments will be moved on the timeline, with equal space between ac-
cording to the Preference > Editing Tools > Auto-Spacing Duration setting. In Preferences, the
length of the Auto-Space can be disabled or set to 1, 2 or 3 seconds.

Note that, if a song is composed of more than one segment, then the Auto-Space command
should be used with care.To prevent Auto-Space from “breaking apart” a song into its compo-
nent segments, only select regions that contain unsegmented songs.

3.9 PQ Marks

Once all tracks are put in the right order and spaces between the tracks are adjusted to taste,
the PQ Marks can be created. PQ Marks generate the TOC orTable of Contents for the final repli-
cation master.

PQ Marks are shown in the black banner just below the timeline.

End0fTrack3 1 .,.-.1.

Figure 3.22: PQ Marks

Start of Track marks are indicated by a triangle pointing to the right while End of Track marks
are indicated by a triangle pointing left. Index marks are indicated by a triangle pointing down.
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3.9.1 Inserting PQ Marks Manually

To insert a new PQ Mark, place the Edit Point at the location where you want the new Mark to
appear.Then select Mark >Track Start Mark, which adds the new Start of Track mark.

3.9.2 Moving PQ Marks

It's easy to move or relocate PQ Marks from one location to another. Simply hold down the op-
tion key, click on the Mark and drag it to the desired location.

3.9.3 Removing PQ Marks

To remove one or more PQ Marks, click-drag to select a region that includes the Mark(s) you
want to remove. Then, select Mark > Delete Mark and all Marks in the selected region will be
deleted.

3.9.4 Inserting PQ Marks Automatically

Apart from placing PQ Marks manually at the desired positions, SonicStudio*DDP has the abil-
ity to generate PQ Marks automatically. If the entire Project was created by editing each song/
segment, the most efficient way to generate PQ Marks automatically is click—drag to select a
region, then select the Mark > Edited BlackTo Marks command. SonicStudio*DDP automatically
places Start and End of Track marks at the edges of all segments, using the location of Black
Fades.The final result is a collection of marks accurately placed at the begin or end of each
Black Fade.

If you've done a fair amount of editing, then the Edited BlackTo Marks will create many errone-
ous marks. Also, if only a small number of edits exist, then you may want place PQ Marks with
the Analog Black to Marks function. This function measures the amplitude of your audio and
places PQ Marks at the edges of long duration quiet passages. Both amplitude and duration
are user adjustable.

To use, first click—-drag to select a region on which to work.Then, select the Mark > Analog
BlackTo Marks... command. In the resulting modal dialog, specify the amplitude and duration
of the selected region you want to mark.

The results of the Analog BlackTo Marks function are not as accurate as Digital Black to Marks,
but will provide usable PQ Mark placement even with unedited material. The placement accu-
racy is dependent on the settings used, as well as the assumption that tracks always start and
end with an increase and decrease in amplitude. However, it is very likely that those same cri-
teria also apply to other moments in the course of a musical piece so, the results of the Analog
BlackTo Marks function should always needs to be checked for acceptable accuracy.You may
also try the command, check the result and adjust the parameters prior to deleting marks and
using the function again. See section 3.9.5 below for useful information on checking mark ac-
curacy.
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3.9.5 The Marks Button

In the Transport Controls, the Marks Button can be seen. Clicking on it reveals a list of all PQ
Marks in the Project. Selecting one of the entries in the drop down list moves the Edit Point to
the selected PQ Marks, without changing the zoom level. This allows for a quick and accurate
check of the position of all PQ Marks.

3.10 Delivery

After completing the necessary editing of sound and PQ Marks, the next and final step in your
production workflow is to start a “Delivery.” This process creates a new DPP image file set, in-
corporating all edits and changes, ready to be sent to a replication service for further process-

ing.

3.10.1 The PQ Delivery Tab

To begin the PQ Delivery process, select the Windows > Mark Info command. This opens the
Mark Info window which has two tabs. Click on the PQ Delivery tab to reveal the Delivery win-
dow.
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Figure 3.23: The PQ Delivery tab of the Mark Info window

3.10.2 The Execute Button

This button starts the process of creating a new DDP image file set, along with the options se-
lected in the speed drop down menu and two check boxes, that is written to disk at the location
shown in the “Path” field. When you click the Execute button, a standard Mac OS file browser
opens, allowing you to specify the location that will be used. A new or empty folder should be
specified to contain the newly created DDP image file set. Once the destination is specified,
SonicStudio*DDP begins the process of creating the new file set, with progress shown in the
status field at the bottom of the PQ Delivery window.

3.10.3 The Track List Button

This button generates a simple text file listing UPC/EAN, tracks, start times, end times and
duration.
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Figure 3.24: ATrack List

3.10.4 The Export List Button

This button generates a tab—delimited text file listing track title, index number, timing, ISRC
and type.
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Figure 3.25: An exported Source List

Figure 25 shows a Source Listing that has been opened into TextEdit and reformatted.
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3.10.5 The PQ List Button

This button generates a PQ List, the industry standard text representation of the compact
disc’s content. This file is typically printed and the hard copy sent, along with the DDP data set,
to the replicator.
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Figure 3.26: Portion of a PQ List
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Chapterd..............cccocecceeveeveeevevnenenene. Advanced Editing

4.1 Fade Tool Options

4.1.1 Changing Parameters

SonicStudio*DDP offers a simple and intuitive tool for changing a fade’s gain characteristics:
the FadeTool. In the previous chapter, we have seen how to use this to perform simple opera-
tions. The Fade Tool offers additional possibilities to alter fades according to your needs and
preferences.

The FadeTool is disabled by default. By holding the control key and typing A, you can enable
or disable the FadeTool. This is equivalent to the Edit > Editing Auto Tool Override command.

Alternately, you can force the Fade Tool on by default. In the EDL tab of the Windows > Prefer-
ences window, the FadeTool check box will keep the FadeTool enabled until you choose to dis-
able it manually.

When moving the cursor over a fade with the Fade Tool enabled, the default cursor changes
into the Fade Tool and the selected fade turns either green for an Fade In, red for an Fade Out
or both. Depending on cursor location relative to the fade, the Fade Tool modifies either the
start, end, length or position of the fade. See section 3.8.1 for basic information about the Fade
Tool.

If you zoom in on a Fade so that more than about 10% of the waveform display is occupied

by the fade, you will see the thin blue vertical line that represents the edit event (see section
4.1.3 below) and a diagonal line or “curve” that represents the gain law or change in amplitude
dictated by the fade. Situated in the middle of the diagonal curve and attached to that line is a
square “bead,” the Control Point for the fade curve.

Figure 4.1: Anatomy of a Fade

Figure 4.1 above shows the some of the parts of a Fade and the various contextual shapes
that the cursor assumes based on location. Note the Control Point and edit event, discussed in
upcoming sections.
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On the left, the #1 cursor is set for an “inboard” duration change. Placing the cursor at that
location and click/dragging will increase or decrease the duration of the fade without changing
the location, edit event or gain law. This is the preferred handle to use when changing duration.

Next is the #2 cursor shape, displayed when the cursor is set to change the overall location
of the fade. Placing the cursor in that location and click/dragging will increase or decrease the
location of the fade without changing the duration, edit event or gain law.Remember that you
cannot move a fade past the head or tail of the underlying audio.

In position #3, the cursor is set for a duration change “toward the outside” of the Fade. Placing
the cursor in that location and click/dragging will increase or decrease the duration of the fade
without changing the location or gain law.These “outboard” handles do effect the location of
the edit event, so it's recommended that you not use the outboard handle, employing the i

4.1.2 Changing the Shape

By clicking the Control Point “bead,” shown in Figure 4.1, and dragging it up or down, you can
adjust the “dB down” or rate of change setting for the fade. As you make this change, the fade
curve will dynamically change in response and the underlying audio will also change since
you're affecting the gain across the fade event.

When the FadeTool is active, holding the control key brings up a contextual menu.

Linear
Root Limear
v Cosine
Root Cosine
Expanential
5el Fade To Selection

Set Fade to Default Fade In
Set Fade to Default Fade QOut
St Fade to Default CrossFade

Figure 4.2: The Fade Tool contextual menu

The Fade Tool contextual menu offers the following choices for gain law or curve:

e | inear — default 6 dB down in the center

Root Linear — 3 dB down in the center

Cosine — default 3 dB down in the center

Root Cosine — default 6 dB down in the center

Exponential — provides very rapid reduction in gain across the Fade
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4.1.3 Changing Duration

In the Fade Tool contextual menu, the Set Fade to Selection forces the fade duration to match
the duration of an enclosing selected region. When a region is selected, this option stretches or
shrinks the length of the Fade to match the position and length of the selected region.

The FadeTool functions also apply to a Crossfade. Figure 4.3 below show the FadeTool in
Crossfade Mode. Notice that the cursor assumes a double horizontal arrow shape and both
fades are highlighted, green and red.

ML

Figure 4.3: The Fade Tool in Crossfade Mode

By click/dragging left or right, the Crossfade location can be altered. By shift—click/dragging,
the Crossfade duration can be altered. Holding the command key allows you to override Cross-
fade Mode and alter only the In Fade while holding the option key provides the same override
mode for the Out Fade.

4.1.4 Changing the Type

The FadeTool contextual menu also offers two choices for fade type. These choices allow you
to change the context in which the fade will be used. For the purpose of CD preparation, Fade
Ins and Fade Outs are fundamentally different from Crossfades. The difference is where the
actual edit occurs in the underlying audio and this profoundly effects the accuracy of your PQ
Marks and resulting metadata.

With a Crossfade, the edits occur at the very center of the two Black Fades (see section 3.8.1).
Fade Ins and Fade Outs, on the other hand, are designed to be used as the transition from or to
“Edited Black,” where no audio is present on the timeline. Use the Set Fade to Crossfade option
when you expect to connect its associated segment to another segment for a seamless edit
between segments.

Reset to Defaults: These option force all fade parameters back to their appropriate defaults.

e Set Fade to Default Fade In: forces parameters to a default Fade In
e Set Fade to Default Fade Out: forces parameters to a default Fade Out

e Set Fade to Default CrossFade: forces parameters to a default Crossfade

When the FadeTool is active, any change you make to the tool, to a Fade or to the underlying
audio is real time.The default fade can be selected in the Editing Tools tab in the Windows >
Preferences Window window.
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4.2 Drag & Drop

4.2.1 AutoSpacing

For rapid assembly of program material, SonicStudio*DDP provides an easy method for au-
tomatically snapping to either 1, 2 or 3 seconds of Edited Black between segments. This func-
tion requires that the Snap to Start/End preference in the EDL tab of Windows > Preferences be
enabled.

Once the Snap to Start/End preference is set, click on a segment’sTitle Bar to select it. After it's
selected, all you have to do is click—drag on its Drag Bar as you move its head close to another
segment’s tail. You will see either a vertical red or blue bar appear, visually indicating you are in
the snap zone.

Figure 4.5: The flush snap indicator

The thick blue bar indicates a “flush” snap where, if you drop at that location, the two seg-
ments will be tightly butted with no space between. The thick red bar indicates an auto-spaced
snap where, if you drop at that location, the two segments will have a precise, predetermined
space between.The duration of the inter-segment spacing is determined by the Auto-Spacing
Duration selector in the Editing Tools tab of the Windows > Preferences window.

Drag and drop with auto—spacing is useful in conjunction with the Edit > Clear/Delete Selection
commands to start with one long continuous segment, such as an existing DDP image, and
quickly segment, space and resequence the individual songs.

The caps lock key provides a special function in conjunction with AutoSpacing. With the caps
lock key down, all segments on the timeline snap into place without needing to carefully drag
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into the snap zone. Dragging any segments will cause all segments to automatically snap ac-
cording to the Snap to Start/End preference in the EDL tab of Windows > Preferences.

Drag and drop in conjunction with the caps lock key is useful for rapid resequencing of al-
ready segmented material. Simply drag a segment into a new location while watching for the
red or blue snap zone indicator, and let go. It doesn’t matter which indicator, red or blue, as
SonicStudio*DDP will always autospace when the caps lock key is down.

4.3 Text Mode

Text Mode provides a playlist view of the Panel’s contents, with editable segment names along
with editable start and end times. Duration is also shown.To view Text Mode, select the EDL >
Show Text View command. To switch back to Waveform mode, select the EDL > Hide Text View
command.

4.3.1 Gain Adjustment

Compiling audio from different sources will usually make it necessary to alter the amplitude of
some of your source material. The last column inText Mode displays the current Gain of all seg-
ments. When Segments are opened or added to the EDL, the segment Gain is set to zero dB.

By double-clicking on the Gain value of the selected segment, the Segment Gain modal dialog
opens.

Segment Gain

1.0db 0.7 db

Absolute
"

@ FRelative
@ Normalize

N Reverse Polarity

Cancel JURL OK

Figure 4.6: The Segment Gain dialog
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The Segment Gain dialog offers several options for altering segment gain.The large central
field lets you enter the gain directly. Alternatively, course and fine adjustments are available via
up/down arrows. Simply click to increment or decrement gain in 1.0 or 0.1 dB steps.

Segment Gain can be applied in two different ways. First, it can be applied as ‘Absolute’ value,
meaning that the entry in the central gain field will be applied in place of the previous value.
The value entered in the gain fields will replace any previous state.

Alternatively, the gain can be applied as ‘Relative’ value. In relative mode, the entry in the cen-
tral gain field will be added to the previous value. Positive values will be added to the previous
state while negative values will be subtracted from the previous state.

A third ‘Normalize’ radio button is available. Choosing this option will cause the segment’s
sample amplitude to be evaluated, after which the amount of headroom or surplus level below
0 dBfs will be entered in the central gain field. In other words, this function shows how much
gain can be added before digital clipping will occur.The value given is relative to the current
gain state.

Finally, a ‘Reverse Polarity’ check box allows you to change the absolute polarity of the seg-
ment. Reversed segments exhibit, in Waveform Mode, a red indicator in the left corner of the
Title Bar and, inText Mode, the Gain entry turns red.

As with other modal dialogs in SonicStudio*DDP, gain changes will not be applied unless the
OK button is clicked. The Segment Gain dialog is also available via a segment’sTitle Bar contex-
tual menu. Control-click on anyTitle Bar to invoke the Segment Gain dialog. Other functions,
like Reverse Polarity and Build Waveforms, are also available.

Segment gain can be applied to multiple segments at once. Simply command-click on the
desired segments in the Text View list, then open the Segment Gain window to make a change.
Changes in Segment Gain will be applied to all segments equally, as described above. This
implies that, in relative mode, the gain changes will retain any relative loudness differences
between selected segments.

4.4 Gain Overlay Mode

As described in section 4.3 above, the gain of individual segments can be easily changed with

the Segment Gain dialog. SonicStudio*DDP offers another, more global way of changing ampli-
tude across your entire program. Gain Overlay Mode can be used to change level independent

of segments and fades and works as a master automated fader.

Gain Overlay Mode is enabled by clicking on the G button to the left of a Panel, and is avail-
able only when in Waveform Display Mode. When enabled, a red line appears superimposed
on the waveform display. The waveform display’s amplitude scale, along the left edge, switches
to a new scale that ranges from -144 to +24 dB, the range of gain change available. Initially, the
Gain Overlay is flat at the 0 dB setting.
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Figure 4.7: Gain Overlay function activated, showing the red Overlay and Nodes

To change gain, simply point at the desired time location and click on the Overlay.The cursor
changes to a round shape and a square Node will appear. Nodes can only be added, deleted or
modified while playback is stopped.

When you add a node, a yellow highlighted Gain Callout appears in theTitle Bar of the associ-
ated segment.
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Figure 4.8: A newly created Gain Node with its Gain Callout

If you click—drag a Gain Node, it can be moved both horizontally and vertically. Dragging a
Gain Node horizontally moves it to a different time location while dragging it vertically changes
the gain. The momentary gain value of that node is continuously shown in the yellow Gain Call-
out.

When moving Gain Nodes vertically, the gain changes in steps of 1 dB. By holding the option
key while dragging a Gain Node, the resolution of the gain change increases to 0.1 dB.

Note that gain changes between Gain Nodes follows a linear gain law. By adding multiple
Nodes, other curves can be emulated. Unwanted Gain Nodes can be deleted by holding down
the option key while clicking on the Node.

You can make changes to a group of Gain Nodes simultaneously.To do so, select a region that
includes the Node on which you want to work.Then, select the EDL > Select Gain Nodes com-
mand. All selected Gain Nodes will fill with yellow to indicate their state.You can also shift—click
to “gather” a collection of grouped Nodes.

When grouped, only the gain can be modified. When changing the gain of grouped Nodes, the
Gain Callout shows both the current value and gain delta or difference from the original value.
Also, when grouped, holding the option key for fine gain adjustment is disabled.
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Figure 4.9: The Gain Callout for grouped Nodes

Once your Gain Overlay is configured according to taste, all or some Gain Nodes can be
locked against unwanted changes. To do so, first click—-drag to select a region containing the
Gain Nodes you want to lock. Then, move the mouse over one of the selected Gain Nodes and
control—click to invoke a contextual menu.

Lock Gain Node

v Unlock Gain Node
Lock Nodes from Selection
Unlock Modes from Selection
Lock All Nodes in Track
Unlock All Nodes In Track

Figure 4.10: The Gain Node contextual menu

By default, the Unlock Gain Node option will be checked.To lock the selected Gain Nodes, click
on the GainOverlayNode Locked option.The selected Gain Nodes will now turn red to indicate
their locked status. Unlocking the Gain Nodes simply requires selecting the GainOverlayNode

Unlocked option.

In the same contextual menu, Nodes can also be locked and unlocked for the whole Panel by
selecting the Lock/Unlock All Nodes InTrack options.

Once Gain Overlay is used, the gain changes stay active in the output of SonicStudio*DDP,
both during playback and Delivery. To temporarily bypass the Gain Overlay, select the EDL >
Bypass Gain Overlay command. Also, the Gain Overlay can be put in bypass mode by option—
clicking the “G” or Gain button on the left side of each Panel. In both cases, the Gain Overlay
line will turn grey and the Gain button will turn yellow, both indicating the bypass state. Once
in Bypass, Gain Overlay can only be activated again by selecting the same command, which
changes to Activate Gain Overlay. When off or disabled, the Gain turns grey.

Note that, while in Gain Overlay Mode, all normal editing functions are disabled and only the
gain nodes can be manipulated. Reverting to normal Editing can only be achieved by selecting
the Hide Gain Overlay command.
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4.4 SRPs

SRPs or Selection Reference Points are placeholders that are saved in a Project. SRP com-
mands are under the Selection menu and are placed either with the Edit Point or a selected
region.They can be locked, unlocked and deleted. Option—clicking allows you to drag them to a
new location on the timeline.They also carry a optional comment label that’s useful to jog your
memory at a later date.

As with many objects in SonicStudiosDDP, SRPs have their own contextual menu. Control-
clicking on an SRP brings up the following menu;

Lock SRP
v Unlock SRP

Lock All SRPs in Track

Figure 4.11: The SRP contextual menu

The menu offers the following options:

o Lock SRP

o Unlock SRP

o Lock All SRPs in Track

o Unlock All SRPs in Track

The last two options are global in nature and will change the state of all SRPs present, regard-
less of region selection.

4.5 Edit Groups

Sometimes a monaural edit is needed on a stereo pair. SonicStudio*DDP provides a simple
“Edit Group” control to depart from the default behavior of performing edits on both channels
of a stereo pair when you operate on only one.The default Edit Group mode is stereo, as indi-
cated by the stereo Edit Group indicator.
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Figure 4.12: Stereo editing mode

The stereo editing mode selector straddles the two Panels. Above and below the stereo editing
mode selector are the two mono mode selectors for each channel.
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Figure 4.13: Mono editing mode

Simply click on either mono selector to make changes to one channel or the other exclusively.

4.6 Advanced PQ

All PQ information and additional metadata can be viewed and modified with the help of the
Mark Info window. It can be opened by selecting the Windows > Mark Info command.
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Figure 4.14: The PQ Info window

Apart from the PQ information, this window contains additional fields for AloumTitle, Album
Artist, Track Title and, for compilations, Track Artist. These fields provide input for the genera-
tion of CD-Text metadata. Additionally, ISR Codes (ISRC) and Universal Product Code/European
Article Number, or UPC/EAN, codes can be entered as well.

Creation of PQ Marks must follow a few simple rules, laid down in the “Red Book” or Compact
Disc-Digital Audio specification.The most important of these rules are:

e There is a maximum of 99 tracks allowed on a CD
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e There is a maximum of 99 indexes allowed within each track
® |ndex Markers are not allowed between End of Track and Start of Track marks

e The minimum duration of a track, the minimum distance between Start of Track and
End of Track marks or two consecutive Start of Track marks, must be 4 seconds,
including offset.

* Two consecutive End of Track marks are not allowed but two consecutive Start of
Track marks are allowed

SonicStudio*DDP validates the PQ Marks against Red Book specifications and shows the result
at the bottom of the PQ Window.

4.6.1 Album Info

46.1.1 Album Title

In this field, the title of the album can be entered.

46.1.2 Album Artist

In this field, the artist's name can be entered.

4.6.2 PQ Offsets

Offsets are often applied to PQ marks. This area of the window is for adjusting the offsets. Off-
set are correction factors subtracted from absolute song timing, to compensate for latencies in
CD transports, especially inexpensive models.

Note that, as a rule, offsets are applied during the delivery of an original DDP image. Since
SonicStudio*DDP is designed to modify existing DDP file sets, a default of zero is used for the
offsets. Since offsets are merged with the PQ mark times during generation of DDP file set, it is
impossible to recover the original offset values when editing an existing DDP file set.

Offsets can be applied globally or individually to PQ Marks, depending upon their type and
placement. Additionally, offsets can be disabled or modified per Mark in the Track Info section
of this tab.

4.6.2.1 Display Offsets

Uncorrected or non-offset PQ Code timing is displayed in the PQ Log andTracks Info section
of the PQ Info window. If Display Offsets is enabled, the times will be displayed with the offset
corrections subtracted.

46.2.2 Disable Offsets

If this button is enabled, the offsets shown in the offset windows will not be subtracted from
the PQ mark times, either for display or for delivery.
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46.2.3 Start Offset

It takes a typical CD player about two to twenty frames to fill its buffer and start producing
valid audio data after it has located the correct Track Start. The Start Offset back times the Track
Start time that the player reads to ensure that the beginning of the track will not be cut off by
the player.

4.6.2.4 End Offset
The End Offset prevents the player from muting too early at the end of the track. This offset
value applies to all End of Track marks, including the last.

4.6.2.5 Splice Offset

If a Start of Track mark is not preceded by an End of Track mark from the previous track, it is
considered to be a “splice” or segue.The Splice Offset applies only to the special case of splic-
es. The Splice Offset must always be equal to or less than the Start Offset. Splice Offsets are
typically a bit more than half of the normal Start of Track offset.

4.6.2.6 Track 1 Offset

This setting allows the Start of Track Mark forTrack 1 to have it's own offset value. This is be-
cause Track 1 on a Compact Disc is different from the remaining tracks and requires an extra
long offset to allow CD transports to initialize prior to the onset of audio data recovery.

4.6.2.7 UPC/EAN Code

This is the product’s Universal Product Code/European Article Number, usually displayed as a
barcode on the package. UPC/EAN barcodes are 13 digits and, in the United States, the leading
digit or country code should be set to zero before entering the additional 12 trailing digits.

4.6.3 Track Info

46.3.1 Track Title and Track Artist
The text field directly under “Track Info” represent the title and artist of the selected track.

SonicStudio*DDP assigns default names to marks.The Start Marks are numbered and called
Track 1, Track 2, Track 3, etc. The End Marks and Index Marks are not numbered, and are called
End and Index respectively.

You can assign your own names to the marks. Just select a mark from the PQ Log and Tracks
Info list at the bottom of the window, type a new name into the TrackTitle field, and hit the
enter key. The new name will appear in the list and also next to the mark above the top Panel.
These names will be saved as part of the Project.
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4.6.3.2 Time

This box displays the location of the selected mark.The time value can be edited by typing
directly into this field. The corresponding PQ mark will be moved accordingly.

4.6.3.3 Offset

This field shows the offset, if any, that is applied to the selected mark. If the default offset is
not appropriate, you can enter a custom offset for this mark alone.

4634 ISRC Code

This field shows the ISRC Code, if any, that is associated with the selected Start of Track mark.

4.6.3.5 Mark Type

This drop down menu indicates the current type and allows you to change the type by select-
ing a different option.

46.3.6 Lock button

This button locks all attributes of the selected mark.

4.6.3.7 Default button

This button determines where the default offset, if any, applies to the selected mark or a cus-
tom value will be used instead. If selected, the custom value can be entered in the Offset field.

46.3.8 Copy Enabled

This button displays and controls the state of the SCMS (Serial Copy Management Scheme)
Copy Enable bit. Copying is enabled when the button is red. The default state for this button is
off. That is, copying is not allowed.

4639 Emphasis Flag

This button shows and controls the state of the Emphasis Flag bit of the selected track. When
the Emphasis Flag is set, the player will de-emphasize the track on playback.The Emphasis flag
is set when the button is red.

4.6.4 PQ Log and Track Info

46.41 Total Tracks

This field shows the total number of Start Marks that will appear on the disc.
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46.4.2 Total Duration
This field shows the total playing time of the CD.

46.4.3 Delete Mark

This button, to the right of the Total Duration field, deletes the selected mark.

46.44 Listing

This field shows a list of all marks present. For Start of Track marks, each entry shows the track
number and name, the start and end times along with the duration. End of Track and Indexes
are also listed, along with their time location.

Any individual mark can be selected by clicking on that row in the list. A selected track is high-
lighted in yellow while information on the highlighted mark will appear in the fields above
within the Track Info section. See section 4.6.3 above for more information onTrack Info.

46.45 PQ Validator

SonicStudio*DDP checks to see that all PQ entries conform to the Red Book specifications. If
they meet the requirements, the indicator at the lower left corner will be green and a message
will say “PQ Information is valid.” If the PQ marks violate the Red Book requirements, the but-
ton will be yellow, and a message will appear describing what is wrong with the entered pa-
rameters.
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Chapterh......... e MIENUS

For all menus, the keyboard equivalents for all commands are listed in Appendix 1. Also note
that the word folder is used to describe disk directories, in keeping with Mac OS tradition. Fi-
nally, all edits in SonicStudio*DDP are both instantaneous and non-destructive. The only excep-
tion is the File > Save Reversed command, which “renders” or creates a new sound file of the
reversed material.

5.1 The File Menu

New Project &N
Open Project... 60
Open DDP Image... H#O
Open Sound File... {30

Close Window FEW
Save Project As...

System Information b
Quit =48]

Figure 5.1: The File menu

5.1.1 New Project

Selecting New Project from the File menu will open a new, empty Project. Any currently active
Projects are unaffected but moved to the background. SonicStudio*DDP allows you to have

as many open Projects but, when the application runs out of RAM, it will begin to use virtual
memory, slowing down the application.

5.1.2 Open Project

A Project file lets you save your editing work in a set of files, along with most of the editing
metadata you added. An additional feature of a Project is that you can save your edit deci-
sions without committing them back to a DDP file set. The Project file saves all segment names,
SRPs, marks and edits and they are all restored upon re-opening a Project.
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Selecting File > Open Project brings up a standard Mac OS file browser. Locate the requested
Project file and select it to open the Project in a new window.

5.1.3 Open DDP Image...

This command opens the DDP Image or DDP file set that you are going to audition or edit.To
open a “DDP image,” you are opening an entire set of files in their enclosing folder rather than
a single file. Select the entire enclosing folder in the Mac OS file browser, which loads the DDP
image file set into a new Project.

Apart from opening complete DDP file sets, SonicStudio*DDP is also able to open the stand-
alone audio files that accompany DDP file sets without their associated metadata. Files named
IMAGE.DAT and IMAGE.TRK will be recognized, as well as audio files with a file type of “IM-
AGE! To open these files stand-alone, simply drag and drop the file into the top Panel of a
new, empty Project. SonicStudio*DDP will automatically place the sound file head on the time-
line starting at 2 seconds.

5.1.4 Open Sound File...

This command opens a Mac OS file browser, allowing you to select any sound file recognized
by SonicStudio*DDP.This includes AIFF, WAV, MP3, BWAV files along with SD2 with region defi-
nitions.

5.1.6 Close Window

This command closes the currently active window. This can be a Project, the Mark Info win-
dow, Status Window or, the Preferences window. Upon closing a Project that contains unsaved
changes, SonicStudio*DDP will open a dialog asking for changes to be saved, discarded or of-
fering to cancel the close window operation.

5.1.6 Save Project

This will save the current state of the active Project. It is saved with its current name and path.
This command will overwrite any previously saved Project file with that name and path.

5.1.7 Save Project As...

This command lets you save a copy of the active Project under a new file name or different
path. SonicStudio*DDP allows you to choose either a destination folder or, you can navigate to
an existing folder. If the destination is empty, SonicStudio*DDP simply writes the audio and/or
metadata files as directed. If, however, the destination folder is not empty, SonicStudiosDDP
alerts you that a potential conflict exists to overwrite files and asks for more direction.
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5.1.8 Build Sound Waveform...

The DDP Image file includes sample values but does not contain the amplitude-specific data
needed to draw the detailed audio pictures. So, if you would like to have a waveform while au-
ditioning or editing and have unchecked the default preference to create waveforms when you
open files, you must select the Build Sound Waveform... command.

First, select the sound file by clicking on the segment’sTitle Bar. The Title Bar will turn yellow to
show that it is selected.Then, select the File > Build Sound Waveform... command.

5.1.9 Save Reversed

This command saves one or more selected segments or regions in reversed time order, creat-
ing a new segment that “plays backwards.” After invoking the command, a Mac OS file browser
appears in order to select the location and file name of the new file to be created. After the op-
eration is complete, the reversed material will be edited back into the Project’s EDL, replacing
the original segment(s) or region(s).

Note that this operation may take a lot of time, depending upon your system configuration
and the length of the selected file(s) or region, during which time SonicStudio*DDP may appear
to be inactive.

5.1.10 System Information

5.1.10.1 Status Window

Invoking this command opens up the Status Window. While SonicStudio*DDP is running, it
outputs information to the Status Window, providing more information on installed options,
system status and actions undertaken by the program. Also, at the command of the user, cer-
tain information regarding EDL or Projects can be output to the Status Window. See the follow-
ing sections for more information on user selectable printing to the Status Window.

51.10.2 Print EDL Sound File Paths

This commands outputs a list of all locations of all sound files in use in the current Project. The
output is written into the Status Window.

This command is useful if you work in a facility with multiple drives, networked storage or
servers on which some of your material resides. Printing the explicit path allows you to keep
track of the location of all source material, for both documentation and backup.

5.1.10.3 Print Segment Info

This command prints highly detailed information on all segments in the current EDL.The out-
put is written into the Status Window.

Page 55



5.1.104 Print Selected Segment info Formatted

This command prints user information on the currently selected segment(s). The output is
written to the Status Window in the form of a table showing the file name, start and end time,
duration and gain in dB.

5.1.10.5 Print Selected Segment Info

This command prints highly detailed information on all selected segments in the current EDL.
The output is written into the Status Window.

5.1.10.6 Print SRP Info

This command prints detailed information on all SRPs in the active Panel.The output is written
into the Status Window.

5.1.10.7 Write SRP Info to File

This command prints detailed information on all SRPs in the active Panel to a new file.The
output is formatted in a table with details on track location, ordinal number, lock status and
type, as well as any textual label added to the SRPs. Lock status is indicated by an “L” for
locked and a “U” for unlocked. Standard SRPs have a “C” type indication while Sync SRPs
show an “S” type.

Note that, though the default name of the file created with this command has a “srp” suffix,
you should manually remove that suffix and replace it with a “txt” file extension.

5.1.11 Quit

Selecting Quit from the File menu closes the SonicStudio*DDP application. Any open Projects
that have been modified will produce a modal dialog asking you to determine the Project’s dis-
position. See section 5.1.7 above for more information on this dialog.
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5.2 The Edit Menu

Undo Select 1 Segment HhE
Cut 1 f
Copy 3#C
Select All - Y
Deselect All w0
Delete Selection =]
Clear Selection o |

Create Crossfade from In Point  ~7CG
Delete Crossfade

Move Segments... {rF1
Reverse Polarity
Nudge Segment 2

Edit Segment Name
Editing Auto Tool Override -

Auto-Space All Segments

Figure 5.2: The Edit menu

5.2.1 Undo

This command reverts the last command executed. For clarification, the Undo command also
appends the last action performed to the menu name.

SonicStudio*DDP provide an almost unlimited number of undos. The only limiting factor is the
amount of RAM which, when completely used, will force the operating system to use virtual
memory. This will slow down the operation of SonicStudio*DDP.

Note that some individual commands actually perform several functions “behind the scenes”
though, to you the user, it appears to be only one function. For that reason, you may have to
Undo several times recover a state that was reached with a single command.

5.2.2 Redo

This command reverts the last undo command, reinstating the last command performed. Ad-
ditionally, for clarification the Undo command in this menu shows the last action undone.
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5.2.3 Cut

The Cut command operates on a selected region, sound file or segment, removing the se-
lected item from the Project and placing it in SonicStudio*DDP’s Clipboard. The Clipboard is a
temporary memory location reserved by the operating system for each running application.

5.2.4 Copy

The Copy command operates on a selected region, sound file or segment, copy the selected
item from the Project and placing it in SonicStudio*DDP’s Clipboard. Unlike the Cut command,
the Copy command leaves the selection intact instead of deleting it after copying the selection
to the Clipboard.

5.2.5 Paste

The Paste command inserts the content of the Clipboard into the EDL, replacing the contents
from the Playhead position on, for the duration of the audio currently of the Clipboard.The
inserted content is placed between Crossfades and the Edit Point is moved to the end of the
inserted material.

5.2.6 Select/Deselect All

These commands select or deselect all segments in the current Project.

5.2.7 Delete Selection

If a region or segment is selected, this command will delete the region. It will then move left
any audio after the deleted region or segment, filling in the space formerly occupied by the
selected segment or region. A Crossfade is placed to transition across the deletion.

If both an In and Out Point are present, and the Out point is after the In Point, then they take
precedents over both selected region and segments. If only an In Point is present, then the
command will not work. Finally, if both an In and Out Point are present, the Out point is after
the In Point, and the edit points are inside “Edited Black,’ the empty area between segments.
Then that region defined by the edit points will be deleted and “downstream” audio will be
moved left.

5.2.8 Clear Selection

Clear Selection works similarly to the Delete Selection command.The Clear Selection com-
mand clears the selected segment, region or area defined by edit points, but does not move
any other audio on the timeline.
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5.2.9 Create Crossfade/Create Crossfade from In Point

The Create Crossfade command creates a Crossfade at the position of the Playhead. If an In
Point is present, Create Crossfade from In Point creates a Crossfade at the location of the In
Point.

5.2.10 Delete Crossfade

The Delete Crossfade command deletes all “frivolous” Crossfades, ones that cause no audible
change in the underlying audio, from the selected region. Superfluous Crossfades are usually
created with the Create Crossfade command, discussed in the previous section and, after an
extensive editing session, the Delete Crossfade command will clear any visual clutter, making it
easier to see the operative edits.

5.2.11 Move Segments

The Move Segment command allows the user to move one or more segments to another loca-
tion on the timeline. Selecting this command opens the Move Segments modal dialog, which
shows the current position of the head or start of the first selected segment.

Entering a new start time and clicking the Move button causes the head of the first selected
segment to move to the new location. All selected segments will also more by the same
amount, maintaining their relative position to each other.

Additionally, this dialog offers three extra options. By clicking the Where button, you can load
either the current position of the Playhead or the location of the In point or Out Point, if pres-
ent, from a drop down menu.Then, by clicking the Move button, the segment(s) shift to the
new location. Clicking the Cancel button leaves the selected segments at their original position.

5.2.12 Reverse Polarity

The Reverse Polarity command inverts the polarity of the selected segment(s). This allows you
to manipulate polarity in those rare situations where incoming material was recorded with
inverted polarity.

Note that, to change the polarity relationship between a stereo pair, this command must be
applied to only one channel of the pair.To do this, change the Edit Group Selector of one Panel,
located on the left edge of both Panels, from the default stereo setting to mono.To read more
about Edit Group Selectors, refer to section 4.5 for more information.To read more about using
Text Mode to reverse polarity, see section 4.3 for more information.

5.2.13 Nudge Segment Left/Right

The Nudge Segment commands move or “nudge” the selected segment(s) left or right, earlier
or later on the timeline, by a predefined value.The default “Nudge B” value used is defined

in theTime Display tab of Preferences window. See section 5.9.2 for more information on the
Time Display preferences.
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5.2.14 Edit Segment Name

When a segment is selected, choosing the Edit Segment Name command allows the user to
edit the name of the segment as it appears in theTitle Bar, and in the Text Mode view. Chang-
ing the Segment name has no effect on the actual filename.This command is equivalent to
double clicking on theTitle Bar.

5.2.15 Editing Auto Tool Override

This commands toggles the Editing AutoTools state, either enabled or disabled. See section
5.9.3 for more information on the EDL preferences.

5.3 The EDL Menu

Show Text View AT
Hide Gain QOverlay G
Bypass Gain Overlay
Create Gain Nodes

Select Gain Nodes

Refresh 3ER

Standard Track Size 75
Large Track Size 6

Figure 5.3; The EDL menu

5.3.1 Show/Hide Text View

The Show/Hide Text View command toggles the display of the selected Panel betweenText
Mode view and Waveform Mode.

5.3.2 Show/Hide Gain Overlay

This command forces the selected Panel to show or hide the Gain Overlay feature.The Gain
Overlay is only visible in Waveform Mode, and is shown as a thin red line superimposed on the
waveform display. Projects saved with Gain Overlay will open with Gain Overlay visible upon
reopening.

Note that, although Gain Overlay may not be shown, when activated it is always active in the
audio output path. Only the EDL > Bypass Gain Overlay command will bypass any Gain Over-
lay functionality. See section 5.3.3 below for more information on the Bypass Gain Overlay
command.
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5.3.3 Bypass/Activate Gain Overlay

This command bypasses or engages the Gain Overlay function. When in bypass, the Gain
Overlay line in the waveform display turns grey and the corresponding Gain Overlay Button(s)
on the left side of each Panel turn yellow.

Note that the Bypass/Activate Gain Overlay function can only be selected when Gain Overlay
is shown. Option—clicking on a Gain Overlay Button will also bypass the Gain Overlay function.

5.3.4 Create Gain Nodes

With Gain Overlay enabled and a region of the timeline selected, this command creates Gain
Overlay nodes at the boundaries of the region.To use this function, first click-drag within the
waveform display to select a region.Then, select Edit > Create Gain Nodes to add two nodes at
the intersection of the Gain Overlay and the selected region. For more information on working
with Gain Overlay and how to add nodes, see section 4.3 above.

5.3.6 Select Gain Nodes

This command selects all Gain Nodes contained within the currently selected region. Selected
Gain Nodes can then be subject to simultaneous changes such as gain setting, lock state, or
deletion.

For more information on working with Gain Overlay mode, see section 4.3 above.

5.3.6 Refresh

The Refresh command redraws the current waveform display for the selected Panel.This com-
mand is especially useful after rebuilding the waveform files of one or more segments, to force
the waveform display to display the updated information.

5.3.7 Standard/Large Track Size

The Standard and Large Track Size commands resize the selected Panel(s) to standard or large
vertical size. Large sized Panels are two times as tall as standard size, offering a better display
with large desktop settings. A Large Panel also list more segments in Text Mode.
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5.4 The Play Menu

From Selection

Selection 3

From Playhead Ao

Repeat Play oab

Around Selection Center p
Play from Selection >
Play to End of Selection >
To In Point FS
From In Point Fb
To Out Point F7
From Out Point F8

Play between In & Out Points  “~38FS

Move Playhead...
¥ Hide Playhead When Stopped P

Figure 5.4: The Play menu

5.4.1 Play From Selection

This command starts playback from the beginning of a selected region. If no region is selected,
then playback starts at the Edit Point. If the Edit Point is not available, playback commences at
the start of the first segment in the Project. This command is equivalent to tapping the Space-
bar on the keyboard. The Play From Selection command will continue to play until either the
Spacebar is hit again or the Playhead reaches 23:59:59.

5.4.2 Play Selection

This command plays a selected region or selected segments. Whereas the Play From Selection
command mentioned in section 5.4.1 above will continue to play until stopped, the play Selec-
tion command stops automatically at the end of the selection.
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5.4.3 Play From Playhead

In normal operation, when you tap the Spacebar to start playback, the Playhead will jump to
the Edit Point or, the start of the file if there is no Edit Point, and begin playback.The Play From
Playhead command emulates a tape transport, with playback starting at the current Playhead
location.

5.4.4 Repeat Play

If there is a selected region, the Repeat Play command will repeatedly play the region un-

til stopped. If there is not a selected region, SonicStudio*DDP will repeatedly play the entire
Panel. Repeat playback continues until you stop play with the menu command or by hitting the
Spacebar.

5.4.5 Stop All

This command stops all playback and is equivalent to tapping the Spacebar during playback.

5.4.6 Around Selection Center

This command plays a section of sound centered around a selected region. When you choose
Play Around Selection Center, a submenu appears, allowing you to select the length of play-
back time.

L T —
Play 0.5 Sec.
Play from Selection » | Play 1.0
Play to End of Selection > Play 2.0
_ - Play 5.0
20t F51  Play Around 10.0
From In Paint F6 | play 30.0

gt V ——mer

Figure 5.5: Play Around Selection Center submenu

5.4.7 Play from Selection

Like the Play Around Selection Center discussed in section 5.4.6 above, this command requires
that you first select a region. Also, this command offers a submenu with duration choices for
playback. Unlike the Play Around Selection Center discussed in section 5.4.6 above, this com-
mand begins playback at the left edge of the selection and continues, for the specified dura-
tion,
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Around Selection Center _
Play from Selection Play 0.5 Sec.

Ll Y

Play to End of Selection > Play 1.0
z | Play 2.0
To In ant_ F5 Play 5.0
From In P[_nnt F& Play 10.0
To Out ant_ F7 Play 30.0
From Out Point F8  ——

Figure 5.6: Play from Selection

5.4.8 Play to End of Selection

This command is the opposite of the Play from Selection discussed in section 5.4.7 above,
except that playback ends at the trailing edge or right side of a selected region. If there is not
a selected region, playback ends at the Edit Point. This command also offers a submenu with a
number of choices for the duration of the playback.

Play from Selection » I
Play 0.5 Sec.
z |1 Play 1.0
To In ant_ F5 Play 2.0
From In P[_nnt F& Play 5.0
To Out ant_ F7 Play 10.0
From Out Point F8 Play 30.0

Play between In & Out Points  “~3F5 ey

Figure 5.7: Play to End of Selection submenu

5.4.9 Play to In Point

This command plays a section of sound up to the In Point. The duration of playback is preset
by the Play Around In Point preference. See section 5.9.3.5 for more information on theTime
Display preferences.
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5.4.10 Play From In Point

This command plays a section of sound starting at the In Point. The duration of playback is
preset by the Play Around In Point preference. See section 5.9.3.5 for more information on the
Time Display preferences.

5.4.11 Play to Out Point

This command plays a section of sound up to the Out Point. The duration of playback is preset
by the Play Around Out Point preference. See section 5.9.2 for more information on theTime
Display preferences.

5.4.12 Play From Out Point
This command plays a section of sound starting at the Out Point. The duration of playback is

preset by the Play Around Out Point preference. See section 5.9.2 for more information on the
Time Display preferences.

5.4.13 Play Between In and Out Points

This command starts playback at the In Point and continues to the Out Point.

5.4.14 Move Playhead

This command lets you place the Playhead at a specific location on the timeline. When you
select this menu item, the Move Playhead modal dialog appears.

Move Playhead

Figure 5.8: The Move Playhead dialog

When you enter a new timecode address in the Move Playhead dialog and click Move, the
Playhead will jump to the new location. Besides manually entering a new location, you can
also use the Where button to load the address of the In or Out Point, if present, while the SRP
button loads the locations of any existing SRPs. Clicking the Cancel button leaves the Playhead
at its original location.
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Note that, when the Playhead is visible and you can hover the cursor over the Playhead, the
cursor changes its shape to a sine wave-with—vertical line. Once in that mode, you can click-
drag the Playhead to a new location.

5.4.15 Hide Playhead When Stopped

This command toggles between a visible and invisible Playhead when playback is stopped. A
check mark appears next to this menu item when the Playhead is hidden. Since this command
only hides the Playhead in the Panels, not on the timeline, this command is useful if you find
yourself grabbing the Playhead accidentally while attempting to edit or modify some other
object in a Project.

5.5 The Mark Menu

Mark Info - Ann Howe Trio 3M

Track Start Mark Fo

Track End Mark F10
Index Mark F11
Delete Mark 3EF12

Lock Marks from Selection

Unlock Marks from Selection

Lock All Marks

Unlock All Marks

Analog Black to Marks. ..

Edited Black to Marks {tF12

Figure 5.9: The Mark menu

5.5.1 Mark Info

The Mark Info command opens the Mark Info window. This command is equivalent to the Win-
dows > Mark Info command.

5.5.2 Track Start Mark

TheTrack Start Mark command inserts a Start of Track PQ mark at the location of the Edit Point.

5.5.3 Track End Mark

TheTrack End Mark command inserts an End of Track PQ mark at the location of the Edit Point.
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5.5.4 Index Mark

The Index Mark command inserts an Index PQ mark at the location of the Edit Point.

5.5.5 Delete Mark

The Delete Mark command is used to remove existing PQ marks. If a region is selected in a
Panel, all of the PQ marks inside the selection are deleted. If no region is selected, this com-
mand will remove a PQ mark if the Edit Point is at the exact time location of that mark.

5.5.6 Lock Marks from Selection

The Lock Marks from Selection command is used to lock PQ marks to the timeline. This com-
mand locks all PQ marks inside a selected region. Once locked, mark locations cannot be modi-
fied until they are unlocked. This command is equivalent to clicking the Lock button, if disabled,
in the PQ Info tab of the Windows > Mark Info window.

Note that this command does not affect the ability to changeTitle, emphasis, ISCR or SCMS
metadata associated with a mark. Also not that this command does not attach marks to audio
segments. Editing any audio with locked PQ marks will change the time relationship between
those marks and the associated audio.

5.5.7 Unlock Marks from Selection

The Unlock Marks from Selection command is used to unlock PQ marks within a selected re-
gion.This command is equivalent to clicking the Lock button, if engaged, in the PQ Info tab of
the Windows > Mark Info window.

5.5.8 Lock All Marks

This command locks all PQ marks on the timeline, regardless of selected regions or segments.
Once locked, the location of PQ marks cannot be altered until they are unlocked.

5.5.9 Unlock All Marks

This command unlocks all PQ marks on the timeline.

5.5.10 Analog Black to Marks

This function measures the amplitude and duration of the audio in a selected region, placing
End of track and Start of Track marks in locations that approximate the end of one track and be-
ginning of the next. Both amplitude and duration are user defined.The default amplitude is set
in the Editing Tools tab of the Windows > Preferences window.

When invoking this function, the Analog Black to Marks modal dialog appears. In the dialog,
the default parameters can be changed, after which the Analog Black to Marks function is start-
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ed by selecting OK. By clicking on the Cancel button, the operation is stopped without further
action.

Note that the results of the Analog Black to Marks function is never as accurate as the Edited
Black to Marks function, discussed in section 5.5.11 below. The accuracy of the mark placement
depends entirely on the accuracy of the parameters used so, you may want to zoom in and,
with the Show Track Scale in dB preference set (Editing Tools tab of the Windows > Preferences
window), visually estimate amplitudes of your fade outs. The result of the Analog Black to
Marks function should always be checked for errors and unintended placement.

5.5.11 Edited Black to Marks

The Edited Black to Marks command automatically places Start and End of Track PQ marks at
the beginning and end of all Fade Ins and Fade Outs respectively.To use the Edited Black to
Marks command, you must first select a region, allowing the command to be applied to all
fades or to a selection only.
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5.6 The Selection Menu

Set In Point [
Set Out Point |
Set In & Out Points el |
Clear In Point L=
Clear Out Point =
Clear In & Out Points )|
Nudge Right F
Nudge Left »
Move In Point... X[
Move Out Point... x]
Move In Point to Out Point o |
Find & Set Points - 3
Select Nudge Size 3
5et SRP 3]
Set SRPs from Selection -

Lock 5REPs from Selection
Unlock SRPs from Selection

Clear Selected SRPs s

Drop Edit Point at Play Head !
Edit Point to Playhead A
Move Edit Point 1o (3

Edit Point to Next Peak

Select Segments To End o
Select Segments To 5tart iF 36+~
Select Segments from Selection

Figure 5.10: The Selection menu

5.6.1 Set In Point

The Set In Point command drops an In Point at the location of the Edit Point. There can only be
one In Point in a Panel at any time.

Note that the IN, OUT and DUR time fields at the top right of the Project window are always
active and fully editable. These fields allow you to precisely set the location of, and duration
between, the In and Out Points.
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5.6.2 Set Out Point

This command places an Out Point at the location of the Edit Point. There can only be one In
Point in an EDL at any time.

5.6.3 Set In & Out Points

If there is a selected region in the Panel, then Set In & Out Points will create an In Point at the
start of the selected region and an Out Point at the end.

5.6.4 Clear In Point

Clear In Point will, if present, remove the In Point.

5.6.5 Clear Out Point

Clear Out Point will, if present, remove the Out Point.

5.6.6 Clear In & Out Points

Clear In & Out Points will, if either is present, remove both the In Point and the Out Point from
the Project.

5.6.7 Nudge Right/Left

These commands makes it easy to slightly move or “nudge” an In and/or Out Point to the right
or left. When you select this command, a submenu comes up allowing you to advance or re-
tard an In Point, an Out Point, or both simultaneously.

Nudge Right Nudge In Point Right ~ 3 [
Nudge Left > Nudge Out Point Right  ~3§]
Move In Point... Y | Nudge In & Out Points Right

Move Out Point... T

Figure 5.11: The Nudge Right command and submenu

The nudge amount is set in theTime Display tab of the Windows > Preferences window. See
section 5.9.2 for more information on the Time Display preferences.

5.6.8 Move In Point.../Move Out Point...

When you select either of these commands, this brings up the Edit In/Out Point modal dialog.
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Edit In Point

00:03:19:51

T

Figure 5.12: The Edit In Point dialog

When you enter a new timecode address in the Edit In/Out Point dialog and click Move, the ap-
propriate Edit Point will move to the new location. Besides manually entering a new location,
you can also use the Where button to load the address of the Playhead or other Edit Point, if
present.The SRP button loads the locations of any existing SRP while clicking the Cancel but-
ton leaves the Edit Point at its original location.

5.6.9 Move In Point to Out Point

This command forces the In Point to replace the Out Point.

5.6.10 Find & Set Points

This command places an In Point at the beginning and an Out Point at the end of a selected
segment. If multiple segments are selected, the In Point is placed at the beginning of the first
selected segment, and the Out Point is placed at the end of the last selected segment.

Note that this command does not operate on selected regions.

5.6.11 Select Nudge Size

This command allows you to select one of the three nudge presets used by the Selection >
Nudge Right/Left and Edit > Nudge Segment commands.The presets are defined in theTime
Display tab of the Windows > Preferences window. See section 5.9.2 for more information on
theTime Display preferences.

5.6.12 Set SRP

This command places an SRP in the selected Panel at the location of the Playhead.

5.6.13 Set SRP with Text

This command places an SRP in the selected Panel at the location of the Playhead while select-
ing that SRP’s associated label field for entry.
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5.6.14 SRP from Selection

This command places an SRP at the beginning and end of a selected region.

5.6.15 SRP from Segment Edit Points

This command places an SRP at the beginning and end of selected segments, if present. If
multiple segments are selected, SRPs are placed at the head and tail of all selected segments.

5.6.16 Clear Selected SRPs

This command removes all SRPs within a selected region, whether they are locked or not.

5.6.17 Drop Edit Point at Playhead

This command moves the Edit Point to the current location of the Playhead.

5.6.18 Edit Point to Playhead

This command toggles a mode on or off whereby when playback is stopped, the Edit Point
jumps to the location of the playhead.

5.6.19 Move Edit Point to...

This command has a submenu, with ten possible choices.

Edit Point to Playhead e R e S
Next PQ Mark ore
Edit Point to Mext Peak Previous PQ Mark ir 23 FB
Mext Segment Edit Point 1Fs
Previous 5egment Edit Point 1+ 3F5
In Point UF7
v el Out Point OF7
Select Segments To End 3= Next SRP G0
Select Segments To Start r 3+

; Previous SREP ir ¥ F10
Select Segments from Selection ; ;

Figure 5.13: The Move Edit Point to submenu

With this set of choices, the Edit Point can be quickly moved to a number of predefined posi-
tions:

. The next PQ mark

. The previous PQ mark
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. The next Segment Edit Point ...the Black Fade or Crossfade

. The previous Segment Edit Point ...the previous Black Fade or Crossfade
o The In Point

o The Out Point

o The next SRP

. The previous SRP

. The End of Track ...the last Fade Out of the Project

. The Start of Track  ...the first Fade In of the Project

5.6.20 Edit Point to Next Peak

This command examines the amplitude of all audio samples in the selected region or seg-
ments, and moves the Edit Point to the location of the maximum sample within the selection.
If there are more than one equal amplitude maximum samples, then the command moves the
Edit Point to the location of the first, then next maximum samples in turn.

5.6.21 Select Start to Edit Point

This command selects a region from the first Fade In of the Project to the location of the Edit
Point.

5.6.22 Select Edit Point to End

This command selects a region from location of the Edit Point to the last Fade Out of the Proj-
ect.

5.6.23 Selection from Selected Segments

This command selects a region from the first Fade In of the first selected segment to the last
Fade Out of the last selected segment.

5.6.24 Select Segment to End

This command selects all segments from the Edit Point to the last segment in the Project,
including the segment in which the Edit Point is located. If the Edit Point has not been placed,
the command selects all segments from the first selected segment to the last segment in the
Project.

Note that, to quickly determine if the Edit Point is placed somewhere in the Project regardless
of zoom level, simply check the left DUR or duration field at the top of the Project. Since the
Edit Point is really a zero duration selection, the DUR field will show a zero value whenever the
Edit Point is present, even though it may not currently be in view.
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DUR: = 00:00:00:00 [

Figure 5.14: The DUR field showing the presence of the Edit Point

5.6.25 Select Segment to Start

This command selects all segments from the first segment in the Project to the Edit Point, in-
cluding the segment in which the Edit Point is located. If the Edit Point has not been placed, the
command selects all segments from the first segment in the Project to the selected segment.

5.6.26 Select Segments from Selection

This command selects all segments that are part of the selected region, including the seg-
ments in which the start and end of the selection is located.
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5.7 The View Menu

l

Move Forward

Move Backward =
Joom In 1

Joom Out T

Foom In around In Point +
Zoom In around Out Point a6
Zoom In around Playhead Ll

Zoom Out around Playhead At

Loom To Previous b

Zoom around Playhead 3
Zoom around Selection Center [
foom To Selection Start

Zoom To Selection End

Joom To Selection A

Zoom To Entire Project
Zoom To Entire Track

Figure 5.15: The View menu

5.7.1 Move Forward/Backward

These commands move the contents of the Panel forward and backward along the timeline.
The zoom factor or magnification stays the same.

5.7.2 Zoom In/Out

The zoom commands change the zoom factor or magnification, expanding or reducing the
time scale by 90%. Zooming in provides more detail while zooming out lets you see more of
the overall program.

5.7.3 Zoom Around In/Out Point

These commands change the magnification of the waveform display while centering the wave-
form display on the In Point or Out Point. The amount of time shown around the In or Out Point
is defined by the Zoom to In/Out setting in the Time Display tab of the Windows > Preferences
Window window. See section 5.9.2 for information on the Time Display tab.
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5.7.4 Zoom In/Out around Edit Point

These commands change magnification while keeping the waveform display centered on
either the Edit Point. The amount of time shown around the In or Out Point is defined by the
Zoom to In/Out setting in the Time Display tab of the Windows > Preferences Window window.
See section 5.9.2 for information on theTime Display tab.

5.7.5 Zoom In/Out around Playhead

These commands combine a Zoom In/Out command while keeping the waveform display cen-
tered on the playhead.

5.7.6 Zoom to Previous/Next

These commands are like Undo/Redo for zoom commands. SonicStudio*DDP remembers the
last zoom level.To return to an prior zoom level, choose Zoom to Previous. To return to the
more recent zoom lever, choose Zoom to Next.

5.7.7 Zoom around Playhead

This command zooms with the Playhead in the center of the waveform display.The level of
zoom is determined by a submenu.

[ —
0.5 Second
Zoom around Selection Center [ 2 1 Second
: | 2 Seconds
Zoom To Selecl!un Start % Saconds
Zoom To Selection End | 10 Seconds
Zoom To Selection - {a 30 Seconds
Zoom To Entire Project 60 Seconds

Zoom To Entire Track |l 2 Minutes
5 Minutes
10 Minutes
Figure 5.16: The Zoom around Playhead menu

The amount of time chosen in the submenu indicates the total amount of time shown in the
display after the Zoom Around Playhead command is selected. The amount of time will be
equally divided between the area to the left and right of the playhead position.

5.7.8 Zoom around Selection Center

This command is similar to Zoom around Playhead, except that instead the display is centered
around the centre of a selected region or selected segment(s).
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5.7.9 Zoom to Selection Start/End

This command zooms the waveform display to the start or end of the current selection with
the start or end of the selection centered in the waveform display. The amount of time shown
around the selection boundaries is defined by the Zoom to Sel Start/ setting in the Time Display
tab of the Windows > Preferences Window window. See section 5.9.2 below for information on
theTime Display tab.

5.7.10 Zoom to Selection

This command zooms to the currently selected region such that the selection is centered in the
waveform display and covers a preset percentage of the waveform display area. The amount
of time shown around the selection boundaries is defined by the Zoom to Sel Start/ setting in
theTime Display tab of the Windows > Preferences Window window. See section 5.9.2 for more
information on theTime Display tab.

5.7.10 Zoom to Entire Project/Track

Under normal operation with a stereo Project, these two menu commands work identically.
These commands zoom so that the entire program is shown across the entire waveform dis-
play. However, if one of the two Panels contains more audio information, stretching over a
longer duration on the timeline than the other channel, the Zoom to Entire Track command will
zoom to the length of the selected track, which will then be different for the two tracks when
not in stereo edit mode.

5.8 The NoNOISE Menu

The NoNOISE option is discussed in detail in chapter 6, the Manual DeClick User Guide.

Show Interpolations
A - Pitched

B - General

B - General L->R

B - General R->L

C - Pitched-Detection
D - DeClicker

E - DeCrackler

Restore Click

Figure 5.17:The NoNOISE menu
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5.8.1 Show Interpolations

The Show Interpolations command toggles between showing and hiding interpolation sites,
marked by “Restore Bars,” the red bar that delineates repaired samples.

Note that, when the waveform contains many Restore Bars, the display may slow down sig-
nificantly.

5.8.2 A - Pitched

This command performs a AType interpolation on the selected region.

5.8.2 B - General

This command performs a BType interpolation on the selected region.

5.8.3 B - General L->R

This command performs a BType interpolation on the selected region, using only content be-
fore the selected region to calculate the interpolation.

5.8.4 B - General R->L

This command performs a BType interpolation on the selected region, using only content after
the selected region to calculate the interpolation.

5.8.6 C - Pitched-Detection

This command performs a CType interpolation on the selected region.

5.8.6 D - Declicker

This command performs a D Type interpolation on the selected region.

5.8.7 E - Decrackler

This command performs a EType interpolation on the selected region.

5.8.8 Restore Click

This command restores the original contents of a repaired region.The Restore Click command
only operates on a selected region containing Restore Bars.
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5.9 The Preferences Menu

Some of the functions and commands within SonicStudio*DDP can be changed to adhere to
some preferred values or behavior. All of these preferences can be adjusted in the Preference

Window

N-N:0a Preferences

b L Playlng Auto Tools
Time Display - AuleSeroll Play head

- B AutaScroll Track

140 Display Auto Tools
B sutoscale On
Ell Scale to Yiew
Ei Show Track Scale in dB
B sShew Subframes

Editing Auto Tools

Analog Black threshold:
|46 belowr 0 d EE]

Auto-Spacing Duration:
P 9

. 1 ascand
o 2 secends
@ :acconds

§ on

Default Fade

Figure 5.18: The Preference window

The Preference window is displayed by selecting the Windows > Preferences command.
5.9.1 Editing Tools Tab

5.9.1.1 Playing Auto Tools
The Playing AutoTools section has the following settings:

Autoscroll Playhead: when selected, the playhead will move as normal until it reaches
the right edge of the waveform display.Then, the Move Forward command automatically takes

place, moving the waveform view to the right.
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AutoScroll Track: when selected, the playhead stays centered in the waveform display
while the underlying waveform display continuously scrolls.

Note: Both the Autoscroll playhead and AutoScroll Track function rely heavily upon the perfor-
mance capabilities of your display subsystem.

5.9.1.2 Display Auto Tools

The Display AutoTools has the following options:

AutoScale On: When enabled, the display is scaled vertically so that the maximum peak
within the entire track becomes full scale.

Scale to View: When enabled, the display is scaled vertically so that the maximum peak
within the currently visible waveform becomes full scale.

Show Track Scale in dB: When enabled, the amplitude scale is shown in dBfs, or dB full
scale referenced to a “full” 24 bit AES/EBU data word. When off, the track scale is shown as a
non-dimensional normalized value ranging from 0 or silence, to =1 or full scale.

59.1.3 Editing Auto Tools

The Editing AutoTools section has the following options:

Analog Black threshold: This field shows the default value used by the Mark > Analog
Black to Marks command for the amplitude threshold. This value, expressed as dB below 0
dBfs, sets the loudness threshold below which a Start of Track or End of Track mark will be
placed. See section 3.9.4 for more information on automatically placing PQ Marks.

Auto-spacing duration: As described in section 4.2, Auto-Space uses a pre-selected time
value to space the segments. Here, this value can be selected between 1 and 3 seconds. Alter-
natively, Auto-Space can be turned off here as well.

59.1.4 Default Fade

This selector determines the default fade curve used when any new fades are created
SonicStudio*DDP. The five curve options are:

o Cosine
J Root Cosine
o Linear
J Root Linear
J Exponential

Section 4.1.2 briefly discusses the five curve shape options.

Page 80



5.9.2 Time Display Tab

5.9.2.1 Time Display

TheTime Display time code format selector allows you to preset the display time code format
to 75 fps, 30 fps NDF, seconds or samples. Compact Discs use a special time code format, 75
fps, not used elsewhere while 30NDF (30 frames per second, non—-drop frame) is the standard
used by the original, 1600 series video cassette—based CD preparation systems.

5.9.2.2 Nudge A/B/C

The values in these fields define the amount of time that segments will be ‘nudged’ when the
Edit > Nudge Left/Right commands are applied. For a complete description of the working of
these commands, see section 5.2.13.

5923 Zoom to In/Out

The time value entered here defines the amount of time in the total display after a View >
Zoom Around In/Out Point command. See chapter 5.7.3 for a full description of these com-
mands.

59.34 Zoom to Selection

The time value in this field defines how much time will be displayed when the View > Zoom to
Selection command is applied. For a full description of this command, see section 5.7.10.

5.9.3.5 Play Around In/Qut Point

The values in these fields define how much time will be auditioned when the Play > Play
Around In and Out Point commands are invoked. For a full description of these commands,
please see sections 5.4.10 and 5.4.11.

5.9.3 EDL Tab

5.9.3.1 View
The View section has the following options:

Show Segment Names: When checked, segment names will show in theTitle Bar. When
unchecked, theTitle Bar of segments remains empty.

Background Waveform. When checked, waveforms will be generated in the background
upon opening sound files from other DAWs. When unchecked, no graphical “waveform files”
will be produced automatically. The File > Build Waveform... command will manually generate
waveform files.

Zoom factor: When zooming in or out, the display will be zoomed by the factor defined
in this field.
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5.9.3.2 Editing Auto Tools
The editing auto tools section has the following options:

Fade Tool: When checked, the Fade Tool will be enabled for editing. For a full description
of the FadeTool and its properties, see section 3.8.1 and 4.1 for a full description.

Snap to Edit Point ON. When checked, dragging a segment near the position of the Edit
Point will cause the segment to auto-snap.

Snap to Start/End. When checked, dragging a segment near the start or end of another
segment will cause the segment to auto—snap. See section 4.2 for more information on the
drag & drop, auto—snap function.

5.94 1/0 Tab

5.9.4.1 Import: SDII Regions Into Segments

When on, Sound Designer Il regions, if present, will automatically be converted to separate
segments upon opening in SonicStudio*sDDP. When off, the entire SDIl image will be imported
as one continuous segment.

5.9.4.2 Output: Dither on OQutput

When on, dither will be applied to the output at all times, redithering the output to 16 bits of
resolution. When off, both the monitor and delivery outputs will be bit transparent.The DITHER
indicator in the upper right of the Project window reflects the current state of the Dither on
Output preference.
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Chaptere..........................Manual DeClick — User Guide

Sonic Studios’ NoNOISE is the world’s premier tool for restoring vintage and problematic au-
dio recordings. The Manual DeClicking option provides tools for isolating and removing indi-
vidual transient impairments in a sound file.

Manual DeClicking assists in removing unwanted noises such as clicks, pops and thumps. It
offers five different interpolation algorithms that are capable of correcting even difficult audio
anomalies.

The algorithms analyze audio on either side of the anomaly and, based on this information,
synthesize replacement samples. Manual DeClicking substitutes the repaired samples for the
original program material.

Manual DeClick is generally used, with the exception of the EType, on very short duration re-
gions; 14 msec. or less. Though the the algorithms are capable of

6.1 Interpolation Algorithms

There are several interpolators that are available in SonicStudio*DDP. Each is suited to a par-
ticular type of audio problem and context.

Show Interpolations

A - Pitched

B - General

B - General L->R

B - General R->L

C - Pitched-Detection
D - DeClicker

E - DeCrackler

Restore Click

Figure 6.1: The NoNOISE menu

6.1.1 The B Type General Interpolator

TheType B interpolator is the general purpose algorithm.The majority of declicking situations
can be handled by simply choosing this option.
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The defaultType B interpolator examines the audio on either side of the selection to determine
the context for resynthesizing audio to fill the gap. For the BType, there are two additional
variations of the command that bias the context in a particular “direction,” ignoring the mate-
rial before or after the impairment.

If, for example, a click occurs just after a percussive event, the defaultType B interpolator
would include part of the percussive event in its resynthesis, producing a unconvincing repair.
The B - General R-> L option would ignore the audio to the left, using only the samples after
the selection is build the repair. Conversely, the B - General L-> R option uses only samples
before the selection to resynthesize a repair.

Here are three examples:

Figure 6.3: A “repair,” using the default B Type algorithm

Figure 6.4: A better “repair,” using the B - General [-> R option
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Though the above examples are extreme, a 60 msec. selection to clearly show the result, they
should illustrate the concept of using the left-oriented or right-oriented BType option when
needed.

6.1.2 The A & C Type Pitched Interpolators

TheType A andType C interpolators are designed for pitched or periodic material, such as solo
instruments or any time the fine structure of a waveform is visually repetitive. The difference
between these two options is that the CType has validation built into it for certain cases in
which the interpolator may produce less than perfect results. The AType lacks these “protec-
tions,” so its results may occasionally be unusable. In addition, both the A and CType may fail
to find an “acceptable” periodicity and will alert you to try a different algorithm. If this occurs,
try the DType or, select a slightly different region of audio and try again.

The A and CType interpolators take contextual information from six periods to the left and
right of the selection. After interpolation, the Restore Bar may extend for some distance out-
side the selected region.This is because these interpolators are repairing based on wavelength
in addition to simple selection duration.

6.1.3 The D Type DeClicker

These are very high-order algorithms used to correct problems that elude other repairs. Both
interpolators use 80 bit precision to produce very high quality interpolations.

TheType D DeClicker is tailored for use on the human voice, though it will provide excellent re-
sults on most any semi—periodic material. It is only capable of replacing about 80 milliseconds
worth of samples before it bogs down. Even so, a repair half that duration will still take quite a
while, even on a fast computer.

Figure 6.5: A fairly periodic section with click
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Figure 6.7: A zoomed in view of the above repair

6.1.4 The E Type DeCrackler

TheType E Interpolator, though fundamentally similar to the DType, is implemented so it can
be applied to passages of unlimited duration. As with the DType, expect to wait a while for

your result but, it's worth it. The EType DeCrackler is capable of reducing distortion, including
offensive, harsh sounding material. Its micro-repairs leave the audio sounding better without

resorting to low pass filtering.

Figure 6.8: EType’s micro-repairs

6.2 Using Manual DeClick

Manual DeClick performs stereo repairs. Either channel of a stereo pair can be operated on,
the repair will be performed on both.

Page 88



6.2.1 Removing Clicks

1. Using the Waveform display and playback, identify the location of an impairment.

2. Zoom in until you can clearly see the “click.”

3. Click—drag in the Panel to create a time selection that fully contains the damaged
samples.

4. From the NoNOISE menu, select one of the Manual DeClick types.

NoNOISE replaces the compromised audio with repaired samples. Don’t worry about selecting
on zero crossing boundaries, the software’s intelligence will provide a seamless transition.

6.2.2 Restoring Clicks

1. Zoom in on the waveform and locate the red “Restore Bar."
2. Click—drag in the Panel to select a region that contains the Restore Bar.

3. From the NoNOISE menu, choose Restore Click.

NoNOISE replaces the interpolated audio with the original audio containing the anomaly.

6.3 Obscenity Reduction

In addition to restoration duties, Manual DeClicking can be used to insure the public accept-
ability of obscene material or to conceal any audio that may not “pass muster” with down-
stream listeners. Simply select the obscenity as though it were an impairment, and choose
yourType.The BType, when given a one second region to “repair,” does a great job of remov-
ing the objectionable material and inserting something that will often be preferable to editing
in replacement audio. An additional consideration is that, since no material is added or re-
moved, the timing or tempo is not affected.
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Appendix 1 ......corcrrrrrrrrereresesessesennenennn. BESt Practices

A3.1 Introduction

Although versatile in many ways, not every function that SonicStudio*DDP offers is the best
way of structuring your DDP workflow. Some solutions are better than others, either for qual-
ity reasons or other reasons beyond the scope of this manual. In this appendix, we'd like to
provide some guidelines in order to get the best out your software and establish a smooth and
efficient production flow.

A3.2 Source Material Considerations

SonicStudio*DDP handles a variety of source file formats. It is therefor very tempting to ‘grab’
what you need and add it to your Project. However, some source material might be in formats
other than the final 44.1 kHz sample rate and 16 bits word length necessary for CD production.
SonicStudio*DDP determines the characteristics of the files you import based on the metadata
they contain. It will warn you if the sample rate is not the required 44.1 kHz where necessary,
while resolutions longer than 16 bits are rounded down and redithered to 16 bits during the de-
livery stage. Although all of the conversions implemented by SonicStudio*DDP are of very high
quality, you may consider modifying your audio material beforehand with your favorite hard or
software option.

It's a good practice to prepare all source material needed before moving forward with se-
quencing, editing and finishing a new DDP file set. By organizing your source material and
storing all relevant data in the same directory, your projects will be highly portable and you'll
avoid situations where files have “gone missing” from a job because they were not included in
the Project subfolder.

A3.3 Hardware Considerations

SonicStudio-DDP is fully compliant with OSX 10.3 and higher. Therefore, sound material can
be used from any drive that your computer can access. This includes network-attached and
removable drives as well near-line optical drives. That said, not all mountable storage devices
are suitable for reliable real-time or higher speed reads and writes of sound files. In order to
ensure a smooth and uneventful workflow, we suggest the following guidelines:

1. Reserve the drive containing your operating system, the “ boot volume,” for just
that, the operating system.

2. Use a dedicated, separate IDE or SCSI hard disk, with more than enough free space,
to store, record and playback all of your sound files. Optimize the performance of
this dedicated drive by regular maintenance.
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3. Speaking of maintenance, be sure to regularly check your boot volume for problems
with a proven file system utility, like Alsoft's DiskWarrior < www.alsoft.com>.

4. Although you may find it will actually work, never use network, flexible media or
optical drives to record or playback sound files due to their excessive latency. Always
copy files from those drive types to a dedicated, local direct—-attached hard disk first,
then use that disk for all SonicStudioeDDP work.

5. Do not use audio files with the same file name within a Project. Rename before-
hand, where necessary, with a descriptive name for later ease of archiving and
restoration.
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Appendix 2............ccccoceveerrrrrererernenne.. Keyboard Shortcuts

File & Project

New Project
Open Project
Save Project
Close Window
Open DDP Image
Open Soundfile
Quit (application)

Playback

Stop/Start Playback

Play Selection

Play from Playhead

Repeat Play

Play to In Point

Play from In Point

Play to Out Point

Play from Out Point

Play between In & Out Points
Hide Playhead When Stopped

Edit

Undo last Edit
Redo last Undo
Select All
Deselect All
Cut

Copy

Paste

Paste (Insert)
Paste (Overlay)
Delete Selection
Clear Selection

command + N
command + O
command + S
command + W
command + option + O
command + shift + O
command + Q

spacebar

command + spacebar

option + spacebar

command + option + spacebar
F5

F6

F7

F8

command + control + F5
option + P

command + Z
command + shift + Z
command + A
command + D
command + X
command + C
command + V
command + option + V
shift + V

delete (backspace)
option + delete (backspace)
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Create Crossfade

Create Crossfade from In Point
Crfeate Segment from In & Out points
Replace

Insert

Replace Left

Replace Constrained

Set In Point

Set Out Point

Set In & Out Points

Clear In Point

Clear Out Point

Clear In & Out Points

Nudge In Point Right

Nudge Out Point Right

Nudge In Point Left

Nudge Out Point Right

Move In Point

Move Out Point

Move In Point to Out Point

Find & Set Points

Drop Edit Point

Edit Point to Playhead

Move Edit Point to Next PQ Mark
Move Edit Point to Previous PQ Mark

Move Edit Point to Next Segment Edit Point
Move Edit Point to Previous Segment Edit Point

Move Edit Point To In Point
Move Edit Point to Out Point
Move Edit Point to next SRP
Move Edit Point to previous SRP
Select Start to Edit Point

Select Edit Point to End

Select Segments to End

Select Segments To Start
Change Crossfade duration

View

Show Text View

control + G

control + option + G

control + option + G

F1

F2

command + F1

control + F1

left bracket

right bracket

control + option + left bracket
control + left bracket

control + right bracket

control + backslash

control + command + left bracket
control + command + right bracket
option + command + left bracket
option + command + right bracket
option + left bracket

option + right bracket

option + backslash

command + backslash

backslash

option + command + backslash
shift + F6

shift + command + F6

shift + F5

shift + command + F5

shift + F7

shift + F7

shift + F10

shift + command + F10

option + dash

option + equal to

shift + command +right arrow
shift + command + left arrow
shift + click/drag with Crossfade Tool

option + T
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Show Gain Overlay

Refresh (build waveforms)
Standard Track Size

Large Track Size

Move Forward

Move Forward/Backward
Move Backward

Zoom In

Zoom Qut

Zoom Around In Point
Zoom Around Out Point
Zoom Around Edit Point
Zoom Out Around Edit Point
Zoom In Around Playhead
Zoom Out Around Playhead
Zoom to Previous

Zoom to Next

Zoom to selection

Zoom to selection

Zoom to entire EDL

Zoom to Timeline Selection
Zoom to waveform selection

CD Prep

Create Track Start Mark
Create Track End Mark
Create Index Mark
Delete Marks

Edited Black to Marks
Mark Info (window)

System

Audio I/O Setup
Preferences

Select Nudge Size A
Select Nudge Size B
Select Nudge Size C

option + G
command + R
option + 5
option + 6
right arrow

command + option + control + click/drag on waveform

left arrow

down arrow

up arrow

plus sign

command + arrow left

command + arrow down

command + arrow up

option + arrow down

option + arrow up

command + P

command + option + P

command + G

command + option + click/drag on waveform
command + E

command + click/drag right on timeline
command + option + click/drag on waveform

F9

F10

F11

command + F12
shift + F12
command + M

option + A
command + comma
control + 1
control + 2
control + 3
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Appendix 3..........ccccvervrvrrrrrersssenenennGoOntextual Menus

Control-Click...

In the Waveform —

With only the Edit Point placed within a segment:

Create Segment = Create Crossfade command
With a selection active:

Create Segment = Create Segment from Selection command
With a segment selected:

Create Segment = Create Segment from Selection

Reveal Selected Segments in Finder — shows the location of the selected segment with Mac OS browser

With Gain Overlay on —

On a Gain Node:
GainOverlayNode Locked — locks the selected Gain Nodes
GainOverlayNode Unlocked — unlocks the selected Gain Nodes
Lock Nodes from Selection — locks all nodes within the current selection
Unlopck Nodes from Selection — unlocks all nodes within the current selection
Lock All Nodes in track — locks all nodes in the Panel

Unlock All Nodes in track — unlocks all nodes in the Panel

With segments —

On theTitle Bar:
Help — not implemented
Move Segments = Move Segment Command
Segment Gain — opens the Segment Gain window
Reverse Polarity = Reverse Polarity command
Set Polarity — not implemented

Reset Polarity — not implemented

Build Wavforms = Build Waveform command

On a segment’s Drag Bar:
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Create Segment — not implemented
Reveal Selected Segments in Finder — shows the location of the selected segment with Mac OS browser
On a selected region’s Drag Bar:

Create Segment = Create Segment from Selection command
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Index

Absolute 44

Album Artist 49, 50

Album Info 50

AlbumTitle 49, 50

Around Selection Center 65
AutoSpacing 42

AType 89

Bypass/Activate Gain Overlay 63
BType 87

caps lock key 42
Changing fade shape 40
Changing Parameters 39
Changing the Shape 40
Changing theType 41
Changing track order 31
Clear Selected SRPs 74
Clear Selection 60
Copy 60
Copy Enabled 52
CPU

maintenance ATii
Create Gain Nodes 63
Crossfades 30

deleting 61
Cut 60
CType 89

DDP
Delivery 34
file sets
opening 19, 20, 56
Image
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opening 56
Declicker 80
Decrackler 80
Delete Crossfade 61
Delete Selection 60
Deleting Part of a Sound File 29
Delivery 34
Disable Offsets 50
Display Offsets 50
dither 84
Drag & Drop 42
Drag Bar 31
Drop Edit Point at Playhead 74
DUR field 76
DType 89

Editing
AutoSpacing 42
AutoTool Override 62
Crossfades 30
deleting 29
drag & drop 42
DUR field 76
Edit Groups 47, 48
Edit Point 75
placing & moving 74
FadeTool 27
selecting Regions 24
selecting Segments 26
SRPs 47
Editing AutoTool Override 62
Edit Groups 47
Edit Menu 59
Edit Point 75
moving 74
placing 74
Edit Point to Next Peak 75
Edit Point to Playhead 74
EDL Menu 62
Emphasis Flag 52
End Offset 51
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Export List 36
EType 90

Fades 27
shape
changing 40
gain laws 40
FadeTool 27
changing parameters 39
changing the shape 40
changing theType 41
File Menu 55

Gain 43
Absolute 44
changing multiple segments 44
Normalize 44
Relative 44
Gain Nodes
creating 63
locking & unlocking 46
selecting 63
Gain Overlay
Bypass/Activate 63
Show/Hide 62

Hardware A1i

Importing
sound file types 17, 56
Inserting PQ Marks Automatically 33
Inserting PQ Marks Manually 33
Installation 15
Interpolations 80
Interpolation Algorithms 87
ISRC 49, 52
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Linear (Fades) 40
Listings 53
Export List 36
PQ List 37
Lock Gain Node 46

maintenance A1 ii

Mark Menu 68

MarkType 52

Move Forward/Backward 77
Move In/Out Point 72

Move Playhead 67

Move Segments 61

Move View mode 24
Moving PQ Marks 33

New Project b5
NoNOISE
A & CType 89
BType 87
Declicker 80
Decrackler 80
DType 89
EType 90
interpolations 80
interpolation algorithms 87
obscenity reduction 91
removing clicks 91
using Manual DeClick 90
NoNOISE Menu 79
Normalize 44
Nudge Segment 61

Obscenity Reduction 91

Offsets 50, 52
disabling 50
displaying 50

Page 106



Open

DDP image 56
Open DDP Image 56
Open Project 55
Open Sound File 56

Panels
Show/Hide Gain Overlay 62
Show/Hide Text 62
standard/large size 63
Paste 60
Playback 22
Around Selection Center 65
Between In and Out Points 67
From In Point 67
From Out Point 67
From Playhead 65
From Selection 64, 65
Move Playhead 67
Repeat Play 65
Selection 64
Stop All 65
to End of Selection 66
to In Point 66
to Out Point 67
Play Between In and Out Points 67
Play From In Point 67
Play From Out Point 67
Play From Playhead 65
Play From Selection 64
Play Menu 64
Play Selection 64
Play to End of Selection 66
Play to In Point 66
Play to Out Point 67
PQ
Copy Enabled 52
Emphasis Flag 52
End Offset 51
Listings 53
offsets 50
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diplaying 50
disabling 50
PQ Marks
inserting
automatically 33
manually 33
Mark type 52
moving 33
removing 33
Splice Offset 51
Start Offset 51
Track 1 Offset 51
UPC/EAN Codes 51
validating 53
PQ List 37
PQ Listing
Listing 53
PQ Marks 50
PQ Offsets 50
PQ Validator 53
Preferences Menu 81
Print
EDL Sound File Paths 57
Segment Info 57
SRP Info 58
Project
layout 18
new 19, 55
open 19, 55
Panel 12, 18, 20, 22

redithering 84

Redo 59

Refresh 63

Relative 44

Removing Clicks 91
Removing PQ Marks 33
Repeat Play 65
reversed sound 57
Reverse Polarity 44, 61
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S
Save Reversed 57
Scrolling 23
Segments
Auto-space 32
changing order 31
deleting 29
Drag Bar 31
Move Segments 61
Nudge Segment 61
Reverse Polarity 61
snapping 42
snap zone 42
Title Bar 26, 44
Select/Deselect 60
Clear Selection 60
Delete Selection 60
selecting a Region 24
selecting Segments 26, 76
select Regions 76
Selections 24
Selection from Selected Segments 75
Selection Menu 71
Selection Reference Points 47
Select Edit Point to End 75
Select Gain Nodes 63
Select Segments from Selection 76
Select Segment to End 75
Select Segment to Start 76
Select Start to Edit Point 75
Set SRP 73
Show/Hide Gain Overlay 62
Show/Hide Text View 43, 62
snap zone 42
Sound files
importing 17
opening 19, 56
source material A1i
Source Material Considerations A1
Spacing Tracks: Auto-space 32
Splice Offset 51
SplitTrack 20
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SRPs 47

clearing 74

setting 73, 74
SRP from Segment Edit Points 74
SRP from Selection 74
Standard/Large Track Size 63
Start Offset 51
Status Window 57
Stop All 65

Text Mode

Gain 43

Show/Hide Text View 43, 62
Timeline

moving forward/backward 77
Title Bar 26, 44
Track 1 Offset 51
Track Artist 51
TrackTitle 51

Undo 59

Unlock Gain Node 46
UPC/EAN 49, 51

Using Manual DeClick 90

v
View Menu 77

W
Waveforms 21, 23, 57, 77
moving forward/backward 77
refresh 63
scrolling 23
zooming 24,77, 78, 79
Waveform Mode 62

Z
Zooming 24,77,78,79
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