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12-Step Tutorial

 

This chapter will teach you the basic functions of SonicStudio

 

™

 

 in 12 
easy steps.

When you complete this chapter, you will know how to:

 

•

 

Record sound to the SonicStudio hard disk.

 

•

 

Edit recorded sounds.

 

•

 

Play back with mix and automation.

This tutorial assumes that the SonicStudio hardware and software are 
already installed, working, and connected to suitable a audio source and 
monitoring system. It also assumes that you are familiar with basic 
Macintosh operations such as click and drag, selecting menu commands, 
etc. 
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Step 1 Start SonicStudio

 

To start the system, locate the SonicStudio application and double-click 
on the icon.

Start-up will take a few moments. As SonicStudio starts up, it displays a 
graphic start-up screen and a series of messages in the Status Window at 
the bottom. 

When the system finishes starting up, the Mix Desk windows will show 
on your screen:

The number of channels on the mixing desk may vary with the 
configuration of the system you are using. Use of the mixing desk is 
described in Step 12 of this tutorial.

 

SonicStudio™
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 Step 2 Make a New EDL

 

The window in which you edit audio is called an Edit Decision List, or 
EDL. To open a new EDL, go to the File menu and choose the command 
New, then select New Edit List from the pull-right submenu.

A new, untitled EDL window appears.

 

Editing Toolbar

Edit Panels
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Step 3 Record a Sound

 

You can record directly into any panel or group of panels in the EDL. 
Before recording, you must assign an input and arm the panel to record.

 

1. Click on the first panel to select it.

2. Use the pop-up menu to select a line input (l1, etc.).

3. Click on the Record/Safe button to arm the panel.

 

You can record to more than one panel at a time, the exact number 
depending on the configuration of your system. 

 

4. Press the space bar to start play.

5. As the play head starts to move, cue your audio source.

6. Press the / key to enter Record.

7. Press the space bar to stop playing and display the recorded sound.

Pop-up menu
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 Step 4 Play the Sound

 

Once a sound has been opened into the EDL panel, you can play from 
any point in the panel by using the keyboard space bar.

 

1. Click in the left hand portion of the panel. Drag to place the gates at 
the point that you want to begin play.

 

The left and right gates are the pointers used to mark points and regions 
in the waveform display. You can place them as desired by dragging 
with the mouse.

 

2. Press the space bar to begin playback from the left gate. Press again 
to stop play.

 

Although the space bar is the most convenient way to start and stop 
playback, the Play menu provides a variety of commands to play 
defined portions of the panel. The Transport Panel (accessed from the 
File menu) can also be used control playback of the SonicStudio System 
as well as external transports.

1. Click with the mouse in the left-hand portion
of the panel. Drag to place the "gates" at the point 

that you want to play from

2. Press the space bar to begin playback from
the left gate. Press again to stop play.
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Step 5 Divide Sound into Segments

 

The Create Segments command places cuts (shown as vertical pink lines) 
are the positions of the gates, and highlights the section of audio in 
between. Repeat the operation to create additional audio segments.

 

1. Use the mouse to place the left and right gates around a section of 
sound you would like to clip out as an audio segment.

2. From the View menu select Zoom to Gates. Place the gates to more 
precisely define the segment you would like to clip.

3. From the Edit menu select Create Segments, From Gates.

 

The Create Segments command places cuts (shown as vertical pink lines) 
as the positions of the gates and highlights the section of audio in 
between. Repeat the operation to create additional audio segments.

1. Use the mouse to place left and right gates around a
section of sound you would like to "clip" out as an

audio segment

2. From the View menu, select Zoom to Gates  (�-G  from 
 keyboard or Icon-It          button ). Place the gates to more

 precisely define the segment you would like to create

3. From the Edit menu, select Create Segments, From Gates 
( option-G from keyboard or Icon-It          button ). 
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 Step 6   Name the Segments

 

An edit panel can be viewed as a text-based play-list, as well as in 
waveform or bar mode. The text display shows each segment (the one 
you created as well as those before and after it) as line of text with a 
name, start time, etc.

 

1. Select Zoom to Entire from the View menu to see the entire file 
again.

2. From the EDL command Display Panel As, select the option Text to 
show the contents of the panel in textual form.

3. Select, then double-click on the Name field for each segment and 
assign that segment a meaningful name.

1. Select Zoom to Entire ( �-E, or          button) from the
View menu to see the entire file again. 

2. From the EDL menu command Display Panel As.....,
select the option Text (�-T, or          button) to show

the contents of the panel in textual form. 

3. Select, then double-click on the "name" field for each
segment and assign that segment a meaningful name
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 Step 7 Rearrange the Segments 

 

You can also view a panel in Bar mode, and rearrange the order of 
segments using the Drag tool.

 

1. From the EDL command Display Panels As, select the option Bars. 
Use Zoom Out from the View menu to open up space to rearrange 
the segments.

2. Click on the Drag tool from the toolbar in the upper left of the EDL 
window.

3. Using the Drag tool, select and drag to rearrange the order of the 
individual sound segments.

1. From the EDL menu command Display Panels As... , select the 
option Bars (��-B or         button). Use Zoom Out (��-O ) from 

the View menu to open up space to rearrange the segments

2. Click to select
"Drag" (Segment)

tool, or use
"T" on keyboard

Drag Tool

3. Using the Drag tool, select and drag to rearrange the order
of the individual sound segments
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 Step 8   Adjust Segment Length

 

From the editing toolbar, you can also select the Fade tool and use it to 
adjust the start and end of any segment

 

1. From the Display Panel As menu, switch back to Waveform display.

 

The Fade tool lets you adjust the start and end points, as well as fade 
time, for each segment

 

2. Select the Fade tool from the toolbar.

 

When you drag a fade, the underlying audio remains so that you can 
shorten or lengthen the segment as desired.

 

3. Select the individual edits at head and tail, and drag to adjust the 
start and end of the individual segments.

1. Switch back to Waveform display ( �-Y , or 
Display Panel As... command)

2. Click to select
"Drag" (Segment)

tool, or use
"T" on keyboard

Fade Tool

3. Select the individual edits at head and tail, and drag
to adjust the start and end of the individual segments.
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 Step 9   Adjust Fade In and Fade Out 

 

The Fade tool is a fast and effective way to adjust fade time.

 

1. Switch back to the Gates tool, and then use Zoom to Gates to view 
a single segment more closely.

2. Return to the Fade tool and select the leading cut of the segment 
you are examining.

3. Drag the upper-right grab-box to lengthen the fade. Use the space 
bar to listen to the result.

 

The Fade tool is a very fast way to adjust fades, but for complete control 
of every aspect of an audio edit, use the Edit Fade window as described 
in the 

 

Reference Manual

 

.

1. Switch back to the "Gates" tool ("G " at keyboard), then use
Zoom to Gates  (�-G ) to view a single segment more closely

2. Return to the "Fade" tool ("F " at keyboard). Select the leading
cut of the segment you are examining

3. Drag the upper-right "grab-box" to lengthen the fade. Use
the space bar to listen to the result
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Step 10   Save Segments as Cues

 

The edited segments you have created can be saved permanently as 
audio elements, called Cues that can be used in any EDL you create.

 

1. Use Zoom to Entire from the View menu to see the entire panel.

2. Use the Select All option for Select Segments in the Edit menu to 
highlight all of the segments you have created.

3. Select Make Cue Files from the EDL menu to turn segments into 
elements that can be used in other EDLs.

4. Select Sonic Manager from the Mangers menu. In the Sonic 
Manager, click on the Cues button to select the Cues library.

 

The names of the segments you created will appear in the window, along 
with those of any preexisting Cue files.

1. Use Zoom to Entire  (�-E ) from the View  menu to see the entire panel

2. Use the Select All (�-A ) option for Select Segments in the Edit
menu to highlight all of the segments you have created.

  4. From the File menu, use the Sonic Manager option to the 
Managers command. In the Sonic Manager window, click on 

the "Cues" button to select the Cues library
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 Step 11   Use the Cues Library

 

Cues provide a very effective a flexible way to organize the elements of 
an audio production. 

 

1. Create a new EDL as in Step 1 of this tutorial.

2. Using the mouse, drag Cues one at a time from the Sonic Manager 
into the newly created EDL.

 

If screen space doesn't permit dragging, you can open cues by double-
clicking or using the Open button. 

1. Create a new EDL, as in Step 1 of the tutorial

2. Using the mouse, drag Cues one at a time from the 
Sonic Manager into the newly created  EDL
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 Step 12   Mix with Automation

 

The Sonic Mix Desk provides a multi-channel digital console with 
extensive equalization and automation.

 

1. Select the New Desk Session option from the File menu New 
command to open an automation file.

2. Begin play back by pressing the space bar.

3. As audio plays, adjust level and other parameters of the desk.

4. Stop then restart playback by pressing the space bard twice.

 

The faders and other controls of the desk will move as recorded. You can 
update as they and all new moves will be reflect on the next playback.
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Congratulations!

 

You've completed the Sonic 12-Step Tutorial. Now you know everything 
you need to be able to record, edit, mix, and deliver sound to the output. 
With these tools, you can do lots of real-world work quickly and 
effectively. 

Of course, there's lots more you can do with SonicStudio, and all of it is 
described in the Installation and Reference manual delivered with your 
system. 

Dive in and Good Editing!
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Introducing SonicStudio

 

This short guide is intended to help you learn the basic functions of 
SonicStudio, so you can use them confidently in the shortest amount of 
time. 

The SonicStudio system is a comprehensive and flexible environment for 
any audio editing project: 

 

•

 

Sound-for-Picture

 

•

 

CD Premastering

 

•

 

Radio Production

 

•

 

Music recording

 

•

 

Multi-media

 

•

 

Audio restoration. 

This tutorial introduces the basic functions of the system that are used in 
all applications. This tutorial covers the functions of:

 

•

 

Recording 

 

•

 

Editing

 

•

 

Transfer to a delivery medium. 

For detailed information about the many functions and abilities of 
SonicStudio, please refer to the 

 

SonicStudio

 

 

 

Reference Manual

 

. 
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Sonic Solutions Customer Support

 

If you have specific questions about SonicStudio features, Customer 
Support is available by the following means:

Support Hot Line: (415) 893-7000, 7:00 am - 6:30 PM PST

Support FAX line: (415) 893-8008, 24 hours/7 days per week

Internet address: soniccare@sonic.com

 

Internet Users Group

 

If you have access to the Internet (highly recommended) and would like 
to address other SonicStudio users, you can subscribe to a "daw-sonic" 
mail list by sending an email message to:

 

mailserv@oregon.uoregon.edu

 

with the following single line message. 

 

subscribe daw-sonic

 

The daw-sonic mail list is independent of Sonic Solutions (many thanks 
to Jim Rusby of the University of Oregon for this service). Sonic 
Solutions technical support representatives subscribe to the list and 
participate in problem solving and discussion.

 

Assumptions of this Tutorial

 

We assume you know basic Macintosh operations such as click and drag, 
selecting menu commands, etc. For additional help, consult your Mac 
manual. Make sure you have the Sonic QuicKeys keyset installed. Also, 
this tutorial assumes you have a single Sonic Solution Processor (SSP-3) 
card two or four input channels. For larger systems, apply the same 
procedures for each four-channel grouping.
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Starting SonicStudio

 

This tutorial assumes that the SonicStudio system hardware and 
software is installed correctly and connected to appropriate external 
audio equipment. If in doubt, read the Installation and Checkout 
chapters of the main manual to make sure you have correctly installed 
the SSP or USP hardware, connected external audio devices such as DAT 
machines, or analog to digital converters and installed the SonicStudio 
System application on your Macintosh Hard Drive. 

The SonicStudio System application is found on your hard drive in a 
folder labeled Sonic. 

 

1. Find the Sonic folder.

2. Open the folder.

3. Double-click on the Sonic Icon.

 

As the SonicStudio System starts up, it will display a graphic start-up 
screen and a series of messages will appear rapidly in the Status 
Window at bottom. The boot process will take one or two minutes, 
depending on system configuration. 

When the Sonic application is running, this pair of windows will show 
on your screen:

 

SonicStudio™
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This is called the Desk (or Mixing Desk). It is a virtual digital mixing 
console designed as a classic split console with an in-line multi-channel 
section (number of channels dependent on your Sonic configuration) 
and main stereo output section.

 

Audio Setup

 

Audio input to the SonicStudio System is controlled by the Audio I/O 
Preferences dialog. It is important to make sure this dialog is set 
properly for your configuration. 
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For this tutorial, we assume that the input source (DAT, A/D converter, 
etc.) connects to inputs 1 and 2 (P2). To set the SonicStudio System so 
that it will receive digital audio from a source connected to inputs 1/2:

 

1. Open the Audio I/O Preferences dialog. 

2. Click once on the Input Mode button for in the P2 I/O 1 & 2 row.

 

A small dialog box appears.

 

3. In the small dialog, select ON (input enabled) and click on the OK 
button.     

4. Set the P3 Input Mode to OFF. 

5. Click on the OK button to close dialog.      

P2 Input Mode button
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Recording a Sound File

Setting Up the Mix Desk

 

Configure the in-line section to monitor line inputs or playback from 
hard disk. 

To select the line input for channels 1 and 2:

 

1. Click-hold on the Input Select button (second from top) for the first 
channel.

2. In the pop-up list that appears, drag the mouse to select L1 (Line 
In). 

3. Set the input for the second channel to L2.

4. Verify that the Output Select buttons for the first two channels are 
set to the main outputs ("M1" and "M2").

 

When you play back sounds from your source machine, you will see the 
LEDs in the Sonic fader sections move correspondingly. 

 

Sound Disk Verification and Selection

 

Next, you will verify that the hard disk(s) you’re using for sound are 
properly connected, formatted, and available to record. 

Before setting 
Line Inputs

After setting 
Line Inputs

Input Select
Buttons
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When you're operating you will not have to do this each time you 
record, but it's important to know how to manage the system's selection 
of sound disks.

To check the status of your sound disks:

 

1. Open the Sonic Manager window, using the submenu to the 
Managers item in the File menu. 

 

The Sonic Manager window will open initially with its Sounds 
"library" (described later) selected. To check the disks, you must select 
the Disks library.

 

2. In the Sonic Manager window, click once on the Disks button at 
upper left.

 

Mounted and available sound drives will appear in the Sonic Manager's 
window. 

 

Selecting Inputs for Recording

 

To record stereo on a 4-channels or multi-channel, you need a way to 
designate which inputs will actually be recorded. 

Select
"Disks"
library

 

Select
Disks

Library
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To select line inputs for recording:

 

1. Using the Preferences submenu in the File main menu, open the 
Record Channel Preferences dialog. 

2. Click on the Record buttons beneath channels 1 and 2. 

 

Dots will appear within the circles, indicating that these are channels 
that will be recorded to disk. Note that channels 3 and 4 cannot be set to 
record at this time because they are switched OFF in the Audio I/O 
Preferences.

 

Selecting a Sound Drive

 

If you have more than one sound disk on your system, or you are 
networked with other systems via a MediaNet™ network, you will want 
to designate which disk drive will receive the recorded sound.

To select the drive onto which the sound files will reside:

 

1. Click-hold on the Sound Disk button for channels 1/2.

2. In the pop-menu that appears, drag the cursor to your selection. For 
our purposes, choose Auto Select. 

 

The available selections are Auto Select, Always Ask, and the available 
sound drives by name. Auto Select will record onto whatever disk has 
available room. Always Ask will cause the program query you to select a 
disk each time you record; 

 

3. Close the Record Channel Preferences dialog.
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Setting the Sound File Name

 

When you record, the system assigns a name to the file. If desired, you 
can override the automatic selection and place the file anywhere you 
like, with any name desired. Automatic name and folder assignment is 
controlled by the Record Path Preferences dialog. 

To designate the file name and path selection:

 

1. Open the Record Path Preferences dialog. 

2. Type in the Folder Name to read “Tutorial.” 

 

The Sound Name should read “Take.”

 

3. Set the Next Take number to 1. 

4. Check to make sure that the Auto Increment option is enabled (the 
box has an X in it). 

5. Click on OK.    

 

Each time you make a new recording, the program creates a folder called 
“SND” with another folder inside called “Tutorial.” The sound folder 
itself will be called “Take01” (02, etc.). Each time you record, the take 
number is automatically incremented. This saves you the trouble of 
typing in a new file name each time you record a new take.

 

Recording

 

Now you are ready to start the actual recording.
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To begin recording:

 

1. Select Record Sound File from the File menu. 

 

This opens the Record Sound File dialog and the Transport Panel. 

 

2. Cue audio source for recording.

3. Begin the recording by clicking the Play or Pause button on the 
SonicStudio System Transport Panel. 

4. Start audio source.

5. To stop recording, click the Transport panel Stop button.

 

Recording is a background task, meaning that you can perform other 
operations, such as editing or processing, while recording continues. You 
do not need to monitor input during the record, but can switch the desk 
to provide playback from disk or monitoring of other inputs.

 

Verifying the Recording

 

Once you have completed recording, verify that you can locate the new 
file on disk.

Stop

Play

Pause

Record
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To see where your newly recorded sounds reside on the disk drive:

 

1. Open the Sonic Manager window.

2. Select the Sounds button to bring you to the Sounds library. 

3. Click on the Scan button in the lower rank of buttons at top of the 
window.

 

Now, you should see the file or files you have recorded listed in the 
Sonic Manager window.

 

Auditioning the Recorded File

Select "Sounds"
Library

Update List of 
Sound Files

Select "Sounds"
Library

Audition
Button
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To listen to the newly recorded file:

 

1. Using the Windows main menu, select "Desk" as the frontmost 
window. 

2. Reset the Input Select buttons for channels 1 and 2 to "A1" and "A2" 
respectively.

3. Bring the Sonic Manager window back to the front of the screen by 
clicking on the window, using the Windows menu, or using 
QuicKeys equivalents.

4. In the Sonic Manager, click on the file name for the sound that you 
want to hear to highlight it. 

5. Click on the Audition button at left of the lower rank of buttons. To 
halt playback, click the Audition button again.

 

The record process is now complete and you are ready to begin editing.

 

The Edit Decision List (EDL)

 

The environment for editing audio on the SonicStudio System is called 
an Edit Decision List, or EDL. 

To open a new EDL:
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♦

 

Select the command New Edit List from the New submenu in the 
File main menu. 

 

The illustration shows an EDL with four editing panels, configured for 
assembly of stereo material. This is the default configuration. You can 
define other editing configurations with more panels, etc. using the EDL 
Preferences dialog, as described in the 

 

Reference Manual

 

.

If your EDL does not look like the illustration shown, you must change 
the user preferences for the number and initial grouping of panels. Refer 
to the 

 

Reference Manual

 

 for instructions.

 

Panels and Groups

 

In the horizontal 

 

edit

 

 

 

panels,

 

 you can open sound files, trim, adjust, 
assemble (and even record) audio segments as desired.

At the left of each panel is a group of labels and indicators that control 
the way that panels are tied together into groups. Editing, view, and play 
commands act on the 

 

currently selected 

 

panel (shown by a red border) as 
well as other panels that are grouped with it.

Panels are grouped in two ways:

 

•

 

Groups of tracks (panels) that display and play together are called 
"Sync Groups".

Track Number

Sync Group
Identifier

Edit Group
Identifier

Track Name

Audition Channel
Assignment
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There are 32 Sync groups, designated by letter. When you select any 
play, zoom, or move commands (describe later), the currently selected 
panel and all panels in the same Sync group are affected.

 

•

 

Groups of panels (tracks) that are edited together are "Edit Groups." 

There are two Edit Groups, "Source" and "Destination". Many editing 
commands work by moving audio from the Source group to the 
Destination group. In the tutorial example, the bottom two panels are 
designated Source, while the top two are set as Destination.

 

Opening a Sound File

 

You can open previously recorded sound files into the Source panels. For 
this example, we will open a stereo sound file into the lower panels of 
the EDL created in the previous step.

To insert a sound into the new EDL:

 

1. Open the Sonic Manager window.   

2. If the Sounds library is not already selected, click on the Sounds 
button.
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3. Select the desired file by clicking on its entry in the list.

4. Click on the Open button. 

 

The waveform of the selected file will appear in the two lower (Source) 
panels of the EDL. 

 

Playing from the EDL

 

There are many ways to trigger playback. The most common way is to 
simply hit the keyboard 

 

<space bar>

 

 while the EDL window or the Mix 
Desk is frontmost on screen.

To start playback from the EDL:

 

1. Make sure the EDL or Mix Desk is frontmost on the screen.

2. Select the panel to play by clicking on it.

 

When you play, the selected panels will play back, along with any 
panels that are assigned to the same Sync (letter-name) group.

 

3. Press the space bar to start playing from the left edge of the panel. 
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4. Press the space bar again to stop playback.

 

Edit Tools: Left and Right Gates

 

When you click and drag the mouse inside an edit panel, the action 
performed depends on which of the four "tools" is selected.

When you open a new EDL, the "Gate" tool is selected by default. You 
can select the Gate tool by clicking on its icon or pressing 

 

<G>

 

. Using 
this tool, you can place the left and right "Gates", vertical markers that 
define where editing and other commands will operate within the panel.

To activate the left and right Gates in the panel:

 

1. Select the panel to edit by clicking on it. 

2. Click anywhere within the area of the panel that displays the audio 
waveform.

 

When you click in the left half of the panel, the "left" Gate (as shown 
by the small arrow attached to the vertical line) will appear.

 

3. Click in the other half of the panel to make the other Gate marker 
appear.

Gate Tool

Fade Tool

Scrub Tool

Segment Tool

 

Fade Tool

Gate Tool

Segment Tool

Scrub Tool
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Edit Tools: Placing the Gates

 

Using the mouse, you can drag the Gates wherever you wish to place 
marks, make edits, play a section, and so on.

To define a region within a panel:

 

1. Click on the left Gate and drag it to the start point of audio, or to 
another prominent feature of the sound in the panel.

2. Click-drag the right Gate to a point you wish to use as the right-
hand boundary of your region.

 

The position of the left Gate determines where playback will start when 
you hit the space bar.

To play audio starting from the Left Gate:

 

1. Press the keyboard space ba

 

r

 

. 

2. Press again to stop play.

 

You may want to practice positioning the left Gate and playing from 
various locations. 

Many other options for playback are available, in the Play menu as well 
as from the keyboard and Transport Panel, as described in the 

 

Reference 
Manual

 

.

 

Changing the View: Zoom To Gates

 

In the SonicStudio System, you can zoom in or out to view as much or as 
little of the audio waveform as you wish to see.
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One of the most commonly used view commands is called Zoom to 
Gates. 

To use the Zoom To Gates command:

 

1. Place the left and right Gates to bound the area that you wish to 
zoom in on.

2. Select the command Zoom To Gates from the View menu. 

 

The waveform display will zoom in quickly to show the area you had 
bracketed with the Gates. 

 

Changing the View: Zoom to Previous

 

After zooming in to a section of the waveform, you may wish to return 
to the previous view. Zoom to Previous accomplishes this quickly and 
easily.

To use Zoom To Previous:

 

♦

 

Select Zoom To Previous from the View menu. 

 

You will be returned immediately to the view you had before the last 
move or zoom command.

 

Other Ways to Zoom and Move

 

There are many ways of moving around within the active panel. Besides 
Zoom To Gates and Zoom To Previous, the most commonly-used 
commands for moving around the audio waveform are available in the 
View Menu:

 

•

 

Move Forward   <right arrow>

 

•

 

Move Backward   <left arrow>
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•

 

Zoom In   < Command-I>

 

•

 

Zoom Out   < Command-O>

 

•

 

Zoom to Entire Track   <E or  Command-E>

The View menu provides a variety of options for moving to different 
locations in the panel.

 

Synchronizing the View Across Panel Groups

 

Zoom and move commands affect the Sync group, but panels in 
different groups may be at entirely different view locations. You may 
wish to set the view so that all panels display the same section of time.

To set the view of all panels and groups to show the same area:

 

1. Select the topmost panel by clicking with the mouse.

2. Hold down the Shift key and select the bottommost panel

 

All panels between the two panels will become selected.

 

3. Use any zoom or move command to shift the view.

 

All selected panels will shift together, so that now all of the panels 
will show the same section of sound.

 

4. To de-select any panel, hold down the Command key and click on 
that panel. Then release the Command key and click on any panel 
to activate it so you can work on it.

 

 As you proceed through this tutorial keep in mind that most operations 
operate on the 

 

selected

 

 panel, as shown by the red border highlight. 

If the panel you want to work on is not already selected, you must 
activate the panel by clicking on it before you can perform any 
operations on it. For instance, to place Gates into an unselected panel 
you first click on the panel to activate it, then click 

 

again

 

 to place the 
Gates. 

 

Four-Point Editing: Insert and Delete 

 

The SonicStudio System provides two complementary models, or 
methods, for editing: "Four-point" editing and "Segment" editing. 
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The Four-point model is similar to traditional tape editing. Edits are 
made by marking "cut points" in the Source and Destination panel, then 
moving, appending, or deleting audio by making cuts and splices. 

The Four-point editing model is exemplified by the Insert and Delete 
commands in the Edit menu. This editing style is commonly used for 
assembling a stereo master for CD release, for example.

Segment editing is based on the now-familiar computer model of Cut 
and Paste, Drag and Drop. Different regions, or "Segments" of sound are 
defined, then these Segments are moved around or modified 
individually. Among other things, editing in this style is very powerful 
in assembling sound effects and dialog.

You'll probably find your work is most efficiently performed by mixing 
the two models as appropriate or convenient. 

When you use the Insert and Delete commands, there are four "edit 
points" that define where audio is to be cut and/or spliced: 

 

•

 

Source In and Out points define where the selected material from the 
source should begin and end.

 

•

 

Destination In and Out points define where you want to place the 
selected material. 

Depending on the edit, it may not be necessary to specify all four points. 
As we will see, you may have to place only one, two, or three (or even 
none) in order to perform the edit you want.

 

Setting Edit Points

 

The menu commands Set In Point

 

 

 

and Set Out Point are used to place 
the In and Out points. However, you can more conveniently set these by 
simply pressing the left bracket <[> or right bracket <]> keys on the 
keyboard.
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To set the Edit (In and Out) Points in the Source panel(s): 

 

1. If playback is in progress, stop it by hitting the keyboard space bar 
once.

2. In the one of the Source panels, place the left and right Gates where 
you wish to make your edits.

 

Notice how the SonicStudio System's high-resolution waveform 
display makes it easy to identify attacks and other audio features. In 
many cases, you can place your edits precisely from visual 
examination alone.

 

3. To place the In point, select Set In Point from the Mark menu. 

 

The In point marker, a heavy bracket shape, appears at the position of 
the left Gate. 

 

4. Select Set Out Point in the Mark menu. 

 

While playing audio from the EDL, you can set the In and Out Points on 
the fly.

To place In and Out points while playing:

 

1.  Move the left Gate to a position ahead of the section you wish to 
mark.

2. Hit the space bar to start playing from the left Gate.

3. Monitor the audio playing back from the EDL.
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4. At the point you wish to place the edit marker, hit the left bracket 
(In point) or right bracket (Out point) keys.

 

The In and Out points will be "dropped" at the exact times you select. 

If you inadvertently place the In or Out points incorrectly, simply repeat 
the operation.

 

Placing the In Point in the Destination Panels

 

Having defined a section of audio in the Source panels, you now can 
determine where this section will go when it is inserted into the 
Destination panels. There are several ways to do this.

To place an In point in the Destination panel group:

 

1. Select either of the Destination panels by clicking on it. 

2. Click within left portion of the selected panel to place a left Gate.

3. Drag this Gate to the exact position at which you want the sound 
segment from the Source panels to appear.

4. Use Set In Point from the Mark menu to set an In Point at the left 
Gate. 
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The Destination In point will be the place where the left edge of the 
Source segment is placed.

 

Insert Edit

 

Once you have placed these edit points, you can select any of the 
available variations of the Insert command in the Edit menu.

To move the designated Source segment into the Destination panels:

 

♦

 

From the Insert submenu in the Edit main menu, select the 
command Ins. w/CROSS-FADE.  

 

Note that using the F1 QuicKey is much faster. 

For the keyboard command to work properly, the QuicKeys application 
and Sonic keyset 

 

must

 

 be installed as described in the 

 

Reference Manual

 

The section of audio that you marked in the Source panels appears at the 
In point in the Destination panels.

You have performed your first audio edit on the SonicStudio System.

 

Undo Edit

 

Let's back up and move the segment to the Destination panel using 
another method. 
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To restore the EDL to the state prior to the last edit:

 

1. Select the command Undo Edit from the Edit menu. 

 

Unlike most Macintosh applications, the SonicStudio System can 
perform many Undo Edits, backing up through a whole series of 
changes. This is another way in which the SonicStudio System provides 
total flexibility and control to the audio editor.

Now that we've demonstrated Undo Edit, let's return to the editing 
commands.

 

2. Select Redo Edit to return the audio to the Destination panels. 

 

Append Audio

 

One of the easiest and most useful operations on the SonicStudio System 
is assembly of stereo segments or cuts.
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To append a second copy of the Source segment in the Destination 
panels.

 

1. Select the topmost Destination panel. Place the left Gate just to the 
right of the previous edit.

2. Select Left Gate to Next Edit (Move Left Gate submenu in the View 
main menu). 

 

The left Gate jumps to the end of the previously inserted segment. 

 

3. Place an In point at the left Gate. 

4. Insert your audio at this In Point by selecting the command Ins. 
w/CROSS-FADE from the Insert submenu in the Edit menu. 

 

You can just as easily define a new segment (or open another sound file) 
and attach it to the end of the previous audio.

 

Insert and Ripple

 

There are two variants of the Insert command that include the option of 

 

rippling

 

 audio that follows the inserted section.
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To demonstrate Insert with Ripple:

 

1. Use Undo Edit to return your EDL to the state prior to the last 
exercise. 

2. Place an In point somewhere in the middle of the audio in the 
Destination panel.

3. From the Insert submenu in the Edit main menu, select the 
command Ins. & Ripple w/CROSS-FADE. 

 

As shown above, the new audio segment is inserted into the middle of 
the existing audio. The audio that follows the In point in the Destination 
panels moves (ripples) to the right.

 

The Delete Command

 

The Delete commands do not require separate Source and Destination 
panels. All you have to do is mark the section to be deleted with In and 
Out marks, and select one of the Delete or Delete w/Ripple commands.
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To demonstrate Delete:

 

1. Place In and Out points to mark the section of sound to be deleted.

 

In the example shown, we have left these as the same points they 
occupied at the end of the previous exercise.

 

2. From the Delete submenu of the Edit main menu, select the 
command Del. w/CROSS-FADE. 

 

The section of sound bounded by the In and Out points will disappear, 
replaced by silence.

 

Delete with Ripple

 

As with Insert, the Delete command is available in variants that include 
a "Ripple" option. When you select Delete with Ripple, the marked 
section is removed and all audio following slides down to fill the gap.

To demonstrate Delete with Ripple:
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♦

 

With In and Out point placed as desired, select the command Del. 
& Ripple w/IN CROSS-FADE from the Delete submenu. 

 

When you select Delete with Ripple option, the same section of sound is 
deleted, but all audio to the right of that point moves ahead so that no 
silence remains.

Notice that although the audio moves, the Out point remains at the same 
time as before.

 

Editing with Audio Segments

 

All of the edits we've performed so far can be performed using Segment-
style editing instead of Insert and Delete (Four-Point) editing.

 

Creating Segments from Sound Files

 

Segment-style editing consists of dividing a source sound file or files into 
discrete pieces of sound (segments) that you can then move and 
manipulate as desired. Segments can be created in a variety of ways.

To create segments using left and right Gates:

 

1. Create a new EDL as described before, and open the sound file you 
used previously into the Source panels.

2. Place Gates in the positions used for placing In and Out points as 
in the previous example.

3. Select the From Gates command in the Create Segments submenu 
of the Edit menu. 
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Vertical pink 

 

splice

 

 indicators appear where the left and right Gates are, 
and the audio between become highlighted in yellow.

 

Dragging Segments

 

You can manipulate segments as discrete chunks of sound, using 
Macintosh-style actions such as dragging and cut-copy-paste.

To place a segment by dragging.

 

1. Select the Segment Tool or click the Segment tool icon in the upper 
left of the EDL.

 

The cursor becomes a 4-pointed cross as on the Segment tool icon.

 

2. Using the Segment Tool cursor, click on the middle segment, the 
one created in the previous step.

3. Drag the selected segment into the Destination panels with the 
mouse and release. 

 

As you move the segment, you will see a 

 

ghost

 

 outline of the segment. 
When you release the mouse, the segment appears in the new position.
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Text View Mode

 

Besides the waveform display we have used so far, the SonicStudio 
System can display and edit sound in textual format. In Text mode, you 
can move segments within a panel or between panels by entering times 
and track number.

To demonstrate editing with Text mode:

 

1. Using Undo Edit, return your EDL to its state at the beginning of 
the last exercise. 

2. Select the upper of the two Source panels.

3. From the EDL menu, select the command Text from the Display 
Panel As... submenu. 

 

The upper panel will change from the default waveform mode into the 
text list format. Each segment in the waveform display is represented by 
a line of text. Note that the selected segment is highlighted in the text 
view.

 

Moving Audio Using the Text View

 

Using the Text mode display, you can perform the same moves as you 
did earlier by dragging.
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To move a segment from one track to another:

 

1. Double-click on the "Track" (trk) column (second from left) for the 
middle segment.

2. In the Edit Track dialog that appears, change the number shown 
from "3" to "1." 

3. Click OK.

 

Both channels of the selected segment move up to the Destination panels 
(1 and 2), with the same start time as when it was in panels 3 and 4.

Double-clicking on the respective fields, you can move the segment in 
time, change its length, give it a new name and so on. With practice, text 
view editing becomes a fast and powerful way to do audio editing.

 

Save Often, Save Well

 

When editing, form the habit of saving your work frequently. In event of 
a power failure, computer crash, or just a mistake, you will always have 
a recent version stored safely away. 
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To save the EDL to disk:

 

1. Make sure the EDL is the active window

2. Select Save from the File menu.   

 

The first time you do this with a new EDL, a Macintosh-standard dialog 
will appear to let you assign a name and a folder for the Edit List. After 
you've saved the new EDL once and assigned it a name, every time you 
use the Save command 

 

<

 

 

 

-S>

 

 the file will be saved to that same 
destination and a backup file will be created.

 

Creating and Placing Cue Files

 

When you edit in Segment-style, you will create various sections of 
audio for sound effects, dialog phrases, musical sections, and so on. You 
can save these as "Cues", which you can open and place within an EDL. 

To create Cue files from selected segments

 

1. In the Text view display, double-click on the Name field for a 
selected segment.
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2. Assign the name under which you would like to save as a Cue. 
Click OK to close the dialog box.   

3. From the EDL menu, select the command Make Cue Files. 

4. Open the Sonic Manager and select the Cues library.

 

The Cue you created will be displayed by name. You can place this Cue 
into any EDL by using the Open button, or by dragging from the 
Manager window into the EDL panel. 

Note that the Cue is tied to the sound file. If you delete a sound file, then 
all Cues that reference that file will be unavailable.

 

Editing Fades

 

Each sound segment starts with a fade-in and ends with a fade-out, 
represented on screen by vertical red lines. When two segments are 
spliced together, the fade-out of the leading segment and the fade-in of 
the trailing segment form a "cross-fade".

The SonicStudio System provides multiple ways to change and edit 
audio fades, for unmatched power and flexibility as an audio editing 
environment. 

 

•

 

The Fade Tool

 

•

 

The Edit Fade window

The Fade Tool provides very fast modification of a fade-in, fade-out or 
cross-fade. The Edit Fade window is an elaborate environment for fine-
tuning every aspect of an edit.

Fade-In Cross-Fade Fade-Out
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Using the Fade Tool

 

The Fade Tool provides quick editing of your fades.

To use the Fade Tool:

 

1. Select the Fade Tool by clicking on it's icon (third from left) in the 
toolbar, or by hitting the F key on the keyboard.

 

The mouse cursor will switch to a left-right arrow shape.

 

2. With the Fade Tool, click on a crossfade you would like to adjust.

 

The selected crossfade will be highlighted with "grab-boxes" at upper 
left and right, and at lower left and right.

 

3. With the mouse, click-hold on the upper-right grab box.

4. Drag to the right and release the mouse.

 

The crossfade you selected will be extended and will now appear as a 
distinct 

 

box

 

 rather than a narrow line. 

 

The Edit Fade Window

 

The Edit Fade window provides very detailed control of every aspect of 
a fade or splice. 
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To open the Edit Cross-Fade window:

 

1. Place the left Gate just to the left of the splice you would like to 
modify.

2. Select the command Edit Fade from the Edit menu. 

 

The Edit Cross-Fade window will appear on screen, with a detailed view 
showing the fade-out of the leading segment and the fade-in of the 
following segment.

Controls and buttons along the bottom of the window provide total 
control over every aspect of the splice.

 

Edit Fade: Audition and Control

 

The Audition and Control Section of the window determines which 
channels play back during an audition of your edit and which portion is 
affected when you adjust any of the variable parameters.
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To audition and edit Fade-Out and Fade-In individually:

 

1. Select both Fade-Out and Fade-In checkboxes

2. Click on the Audition button.

 

You will hear the complete fade.

 

3. Deselect one box or the other and click Audition again.

 

This time you will hear only the portion of the fade whose checkbox is 
selected.

You can override single channel playback by selecting the Audition Both 
option. 

 

Edit Fade: Fade Duration

 

One of the simplest adjustments you can make in the Edit Fade window 
is a change to the duration of the fade.

To adjust fade duration:

 

1. Leave both the Fade-Out and Fade-In checkboxes selected. 
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2. Adjust the fade length by clicking on the Duration slider and 
holding down the mouse button as you move the slider up to 
increase duration. 

3. Audition your sound to hear the changes you've made.

 

Note that you can extend fade duration up to 100 seconds. If you extend 
the duration of the fade so that it no longer fits in the display window, 
the window will automatically adjust so as to display the entire fade. 
You can override this feature by deselecting the "Auto Zoom" option.

 

Edit Fade: Fade Shape

 

Besides changing fade duration, you can change the shape of either (or 
both) sides of the fade.

To change the shape of the fade-in (following segment):

 

1. Deselect the 

 

Fade

 

-Out checkbox, so that only the Fade-In will be 
affected. 

2. Then click on the Envelope option for Fade-In. 

 

A pop-up menu appears with several options. 

 

3. Drag the mouse to select Alpha-Exponential and release. 

4. 4Click and drag the Alpha slider to change the shape of the Fade-In 
curve. 

5. Select the Audition Both option to hear both sounds and listen to 
the edit to hear how the sound of the crossfade changes.
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Various options are available for fade shapes. Experiment with these to 
become familiar with the effect of different curves.

 

Edit Fade: Overlap Parameter

 

Besides changing length and shape, you can adjust where the fade-in or 
fade-out is placed in relation to the splice point.

To see how Overlap changes the crossfade:

 

1.  Click and drag the Overlap slider. 

2. Move the slider up and down and observe how the placement of 
the fade-in graphic changes.

3. Audition various settings to hear how the edit sounds with various 
overlap settings.

 

There are many, many options for modifying a splice fade, as well as 
placement of the actual edit points. Refer to the 

 

Reference Manual

 

 for 
details of these operations.

 

Recording in the EDL: Setup and Arming

 

It is possible to record directly into any panel of an EDL. In many cases, 
this will be faster and more convenient than the Four-Point and Segment 
editing techniques we will discuss later.



SonicStudio Version 5 2-39

Introducing SonicStudio

 

To arm a group of panels for recording:

 

1. In the topmost of the two Source panels, click-hold on the Input 
Selector box.

2. Select L1 (line input 1) from the list of selections that appears.

3. Click once on the Record Arm/Safe button. 

 

The letter within will change to an R.

 

4. In the lower panel, set the input to L2 and arm the channel as in 
step 3.

 

With the panels set to line input and armed for recording, you are ready 
to "punch in". Actual recording is done as the panels play.

 

Recording in the EDL: Punch-In

 

Recording into the EDL is a very simple process.

To punch in to record:

Input Selector

Record Arm/Safe

 

Record Arm/Safe

Input Selector
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1. Select one or the other of Source panels you have armed for 
recording.

2. Start playback of your audio source.

3. Press the keyboard space bar which starts the play cursor moving 
from left to right across the panel.

4. While the play cursor moves across screen, press the slash key. 

 

 The Input Selector and Record Arm/Safe button will change from 
orange to red.

 

5. To stop recording, hit the space bar again.

 

After a moment, the newly-recorded sound will appear in the panels.

You can use the "slash" key to punch in and out of record as many times 
as you want while the source material plays. The recorded waveform 
will not appear until you halt playback, however. You can also punch in 
at will over previously existing audio. The "delete" key will abort a take 
as if it never was performed.

 

Time Code and the SonicStudio System

 

Many professional application of the SonicStudio System require use of 
longitudinal (LTC) or serial (9-pin) time code. Time code reading and 
synchronization are built into the system

 

Reading Time Code: Setting Up

 

To read longitudinal time code, you must have the time code connector 
cable installed as described in the 

 

Reference Manual

 

. To enable time code 
reading, you must select a port in the Time Code Reader/Generator 
Preferences.
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To set up the SonicStudio System to read time code:

 

1. Select Time Code Read/Write from the Preferences submenu of the 
File main menu. 

2. In the Port Assignment section (upper left), set the Reading port to 
Serial 2.

3. Click OK to close the preferences dialog.

 

Time Code reading should now operate properly.

 

Reading Time Code: Display LTC

 

With the time code reader enabled, you will want to check to see that 
incoming time code is being read properly.

To check time code reading:

 

1. Select Time Code Status from the Status Monitors submenu in the 
File main menu. 

 

The Time Code Status window will appear on screen.
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2. If not already running, start your time code generator or other time 
code source feeding the LTC input to the SonicStudio System.

3. Observe the Time: field in the Reader column of the Status window. 

 

The current value of time code input should appear here. If not, check all 
connections and make sure that valid time code is being fed to the 
system.

 

Recording with Time Stamp

 

A common use of time code is to "stamp" a sound file with current time 
code as it is loaded into the system. 

To record a sound file with time stamp:

 

1. Select Record Sound File from the File menu, as discussed 
previously. 

 

In Record Sound File, there is a pull-down menu labeled Time Stamp 
Source. Initially, this will read No Time Stamp.

 

2. Click-hold on the Time Stamp Source field. From the pull-down 
menu, drag to select Time Code Reader.

3. Start recording, using the Transport Panel.

 

The time stamp will be taken during the first few seconds of recording, 
and is automatically back-timed so that the time stamp matches the first 
sample of audio

When you open the resulting sound into an EDL, the audio will be 
aligned at the time stamp, maintaining perfect synch with the original.

Select 
Time

Stamp
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Slaving Playback to Time Code

 

Using the Transport Panel, you can set the SonicStudio System to slave 
playback to incoming time code.

To slave playback to incoming time code:

 

1. If not already available, open the Transport Panel by choosing the 
command Transport Panel from the File menu. 

 

In the Transport Panel's lower left section, there are two rows of 
buttons labeled Master and Slave.

 

2. In the row labeled Master (lower), click on the TCR button.

3. In the upper row (Slave), click on the EDL button.

 

This sets up the relationship that playback from the EDL will be slaved 
to the Time Code Reader (TCR). The active EDL will play at the location 
of incoming time code.

 

Transfer for Delivery

 

For most professional projects, the final stage of work will be to transfer 
the edited material from the SonicStudio System back to a medium such 
as DAT tape that can be delivered to the client.

Select
"TCR" as

Master

Select
"EDL" as

Slave
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In the SonicStudio System, there are several options for transfer (also 
called 

 

roll-off

 

 or 

 

layback

 

) to a delivery medium.

 

•

 

You can simply start a recording device connected to the SonicStudio 
System's main output, and hit play on the system.

 

•

 

You slave EDL playback to time code from the layback device for 
time aligned transfer.

 

•

 

Using serial machine control, you can automate the transfer entirely, 
and have the SonicStudio System cue, arm, and punch-in to the 
delivery deck

 

•

 

Using a CD Recorder and PQ editing options, you can transfer output 
directly to Premaster Compact Disc.

With any of these options, you have the opportunity to process audio 
through the mixing desk during transfer, with or without mix 
automation.

 

Wild Dump

 

The simplest way to transfer to an output device is to simply connect the 
system's output to the target device, arm that device and start it 
recording, then begin playback from the beginning of your EDL.

This type of transfer always passes through the Mix Desk, where you 
can modify it by manual or automated mixing.

 

EDL Mix Desk Delivery
Medium

DAT
Video
CD-R
PCM-1630



SonicStudio Version 5 2-45

Introducing SonicStudio

 

Slave to Time Code

 

If you slave the EDL to time code from the target device, as discussed 
earlier, you can do transfers that are aligned precisely to time code on 
the target device.

 

Dump with Machine Control

 

If you are using a target device with serial machine control capability, 
and the Sonic Machine Control option, you can fully automate the 
process of transfer by using the Project Manager.

Use of the Project Manager is described in detail in the 

 

Reference Manual

 

 
for the SonicStudio System, and lies somewhat beyond the scope of this 
tutorial.

 

Transfer to CD-R

 

If your system is equipped with the CD Printer and PQ Editing options, 
you can use the Project Manager to transfer directly to recordable 
Compact Disc. The resulting disc is completely compatible with any CD 
player, and can be sent directly to the plant for replication.

The process of transfer to CD-R is described in detail in the manual for 
the PQ Editing option, SS-525.

 

The Mix Desk

 

The Sonic Mix Desk, which was discussed earlier, provides 
comprehensive mix, level control, EQ, metering, and mix automation.

 

Setting Levels

 

You set individual channel and master levels from the Desk windows. 
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To adjust output levels for individual channels or master outputs:

 

♦

 

Click on that channel's slider control and drag to your desired 
output level. 

 

You can use the faders in real time, and fine-tune your levels using the 
hot spots near the sliders. The numbers above each slider change to 
reflect the current gain setting. 

You can set specific levels with the up/down nudge buttons at the 
bottom of the slider. Click and hold to increment at a moderate speed. 
Accomplish the same thing also by holding SHFT as you click and drag 
on the slider control.

 

Grouping Faders

 

You can group faders so that moving one slider will correspondingly 
move all faders in that group by the same amount. 
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To group faders

 

1. Hold the option key and click on the fader handle. 

 

A pop-up menu will appear.

 

2. Drag to select a group letter A through H (None deselects that 
channel from any group) and release the mouse button. 

 

The group letter you selected will now show on the fader handle.

The Master Faders are normally grouped together as indicated by the 
black dots in the middle of the fader handle. They can be ungrouped if 
desired using the same procedure as for the channel faders.

 

Setting EQ

 

You can process your sound by using the SonicStudio System EQ 
options. 
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To select and adjust a filter section:

 

1. Double-click on one of the four empty squares in the Input 
Channel Fader Section.

 

A small filter window appears.

 

2. In the filter window, click-hold on the down arrow to the left of 
where it says None.” 

3. Select a filter type from the list that appears.

4. Use the controls in the filter window to adjust the parameters that 
apply to the filter selected.

 

You can have any number of filter windows open at one time. Filters 
may be grouped, similar to the channel faders, using the down-pointing 
arrow at top right of the window.

 

Using Mix Automation

 

You can automate your mixing moves so that each time you play back, 
the system will perform the same moves for you. 
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To add an automated mix to a channel:

 

1. Open a new Desk Session. 

2. Bring the Desk window to the foreground. 

3. Position the Left Gate some time before the beginning of where 
you want to edit and press the space bar to begin sound playback 
and initiate recording the automation moves.

4. As the sound plays, adjust the fader levels. 

5. When you are finished hit the space bar again to stop.

6. Press the spacebar to play back your sound again. 

 

This time you should hear the mix you just performed, and you will 
see the faders move correspondingly.

To Save and Close your mix:

 

1. Make sure the Desk window is active as above. 

2. Save the file.   

3. Give the File a name and any destination you like.

4. Close the file. 

 

Capture from Desk

 

Mix (with or without automation) and recording to EDL can be 
combined to "capture" edited/processed audio into a new sound file.
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To capture a stereo sound file through the mixing desk:

 

1. Like you did at the beginning of this tutorial's EDL section, create a 
4-panel EDL and open a sound file. 

2. Create a mix using any features of the Desk, including automation.

3. Set the Record Input Selectors for the top two panels to M1 and M2.

 

This sets the panels to record the mix outputs, rather than the line 
inputs.

 

4. Assign all four panels to the same Sync group (A).

5. Start playback with the space bar, then press the slash key to go 
into record.

 

All four panels will play, but only the top two will go into record. 

 

6. Press the space bar again to complete the recording.

 

Conclusion

 

This completes the start-up tutorial for the SonicStudio System. Once 
you have completed this tutorial, you will have mastered the basic 
operations of recording, editing, mixing, and transfer to delivery 
medium.
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The SonicStudio System is a diverse and powerful editing environment, 
and includes many features and options that are not discussed here. The 

 

Reference Manual

 

, along with the individual manuals for various software 
options, describe all of the features of the system in detail.

True facility in the use of the SonicStudio System will come only with 
use, and will be conditioned by the task at hand. Having completed this 
tutorial, you are on your way to mastery of the System's many powerful 
capabilities. 

Good Editing!
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